<!DOCTYPE html>
<html lang="en" dir="ltr" data-locale="US">
<head>
<!-- [METATAGS] -->
<meta charset="utf-8">
<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<title>Did Elvis fire the Colonel on stage and what happened to him after Elvis died? | GoodTo</title>
<meta name="pub_date" content="2022-08-18T15:26:38+00:00">
<meta name="description" content="Find out did Elvis fire the Colonel on stage as we take a look at what really happened between The King and his manager">
<link rel="canonical" href="https://www.goodto.com/entertainment/did-elvis-fire-the-colonel-on-stage-what-happened">
<meta name="robots" content="max-image-preview:large">
<link rel="apple-touch-icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/uo07kufk4j1637931526.png">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-TileImage" content="https://cdn.mos.cms.futurecdn.net/flexiimages/uo07kufk4j1637931526.png">
<link rel="shortcut icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/xpoxpcvck01637931537.png" size="16x16">
<link rel="shortcut icon" href="https://cdn.mos.cms.futurecdn.net/flexiimages/uo07kufk4j1637931526.png" size="120x120">
<meta property="og:site_name" content="GoodTo">
<meta property="og:image" content="https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-1200-80.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:type" content="article">
<meta property="article:publisher" content="https://www.facebook.com/goodtoknow.co.uk/">
<meta property="og:title" content="Did Elvis fire the Colonel on stage and what happened to him after Elvis died?">
<meta property="og:url" content="https://www.goodto.com/entertainment/did-elvis-fire-the-colonel-on-stage-what-happened">
<meta property="og:description" content="What really went down between Elvis and Colonel Tom Parker">
<meta property="article:published_time" content="2022-08-18T15:26:38Z">
<meta property="article:modified_time" content="2022-08-18T15:26:38.529Z">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"name": "Did Elvis fire the Colonel on stage and what happened to him after Elvis died?",
"headline": "Did Elvis fire the Colonel on stage and what happened to him after Elvis died?",
"alternativeHeadline": "What really went down between Elvis and Colonel Tom Parker",
"datePublished": "2022-08-18T15:26:38+00:00",
"url": "https://www.goodto.com/entertainment/did-elvis-fire-the-colonel-on-stage-what-happened",
"thumbnailUrl": "https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-320-80.jpg",
"articleSection": "Entertainment",
"mainEntityOfPage": {
"@context": "https://schema.org",
"@type": "WebPage",
"@id": "https://www.goodto.com/entertainment/did-elvis-fire-the-colonel-on-stage-what-happened"
},
"speakable": {
"@context": "https://schema.org",
"@type": "SpeakableSpecification",
"xpath": [
"/html/head/title",
"/html/head/meta[@name=\"description\"]/@content"
]
},
"publisher": {
"@context": "https://schema.org",
"@type": "Organization",
"name": "GoodTo",
"url": "https://www.goodto.com",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/flexiimages/xpoxpcvck01637931537.png",
"caption": "GoodTo logo"
}
},
"image": {
"@context": "https://schema.org",
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69.jpg",
"caption": "Tom Hanks as the Colonel (left) talking to Austin Butler as Elvis (right) while sat on a ferris wheel",
"height": "689",
"width": "1225"
},
"creator": {
"@type": "Person",
"name": "Ellie Hutchings",
"url": "https://www.goodto.com/author/ellie-hutchings",
"description": "Ellie joined Goodto as a Junior Features Writer in 2022 after finishing her Master&rsquo;s in Magazine Journalism at Nottingham Trent University. Previously, she completed successful work experience placements with BBC Good Food, The Big Issue and the Nottingham Post, and freelanced as an arts and entertainment writer alongside her studies. In 2021, Ellie graduated from Cardiff University with a first-class degree in Journalism.&nbsp;",
"jobTitle": "Junior Features Writer",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf.jpg",
"caption": "Ellie Hutchings"
},
"email": "ellie.hutchings@futurenet.com"
},
"author": {
"@type": "Person",
"name": "Ellie Hutchings",
"url": "https://www.goodto.com/author/ellie-hutchings",
"description": "Ellie joined Goodto as a Junior Features Writer in 2022 after finishing her Master&rsquo;s in Magazine Journalism at Nottingham Trent University. Previously, she completed successful work experience placements with BBC Good Food, The Big Issue and the Nottingham Post, and freelanced as an arts and entertainment writer alongside her studies. In 2021, Ellie graduated from Cardiff University with a first-class degree in Journalism.&nbsp;",
"jobTitle": "Junior Features Writer",
"image": {
"@type": "ImageObject",
"url": "https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf.jpg",
"caption": "Ellie Hutchings"
},
"email": "ellie.hutchings@futurenet.com"
},
"dateModified": "2022-08-18T15:26:38+00:00"
}
</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@context":"https:\/\/schema.org","@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.goodto.com","name":"Home"}},{"@context":"https:\/\/schema.org","@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.goodto.com\/entertainment","name":"Entertainment"}}]}</script>
<meta name="parsely-type" content="post">
<meta name="parsely-post-id" content="bbwxLbtzzqwdnmvo6sL5b4">
<meta name="parsely-pub-date" content="2022-08-18T15:26:38Z">
<meta name="parsely-title" content="Did Elvis fire the Colonel on stage and what happened to him after Elvis died?">
<meta name="parsely-link" content="https://www.goodto.com/entertainment/did-elvis-fire-the-colonel-on-stage-what-happened">
<meta name="parsely-image-url" content="https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69.jpg">
<meta name="parsely-section" content="Entertainment">
<meta name="parsely-tags" content="Category: Entertainment,Category: News,TV news,serversidehawk,videoarticle">
<meta name="parsely-author" content="Ellie Hutchings">
<meta property="twitter:card" content="summary_large_image">
<meta property="twitter:site" content="@goodtoknow">
<meta property="twitter:title" content="Did Elvis fire the Colonel on stage and what happened to him after Elvis died?">
<meta property="twitter:description" content="What really went down between Elvis and Colonel Tom Parker">
<meta property="twitter:creator" content="@goodtoknow">
<meta property="twitter:image" content="https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-1200-80.jpg">
<meta property="twitter:account_id" content="15469402">
<meta name="google-site-verification" content="JFi9cGEj3Bw9Ny8LOGH-IC1QIX387tI2Em9SAD3NgcU">
<meta property="taboola:url" content="https://www.goodto.com/entertainment/did-elvis-fire-the-colonel-on-stage-what-happened">
<meta name="botify-site-verification" content="gEo2ltw4ZxjJkBcaADHlIGePpMrucY2w">
<meta name="msvalidate.01" content="CC462E6DF91492086145CA5EBDCB615E">
<link rel="dns-prefetch" href="//cdn.mos.cms.futurecdn.net">
<link rel="dns-prefetch" href="//vanilla.futurecdn.net">
<link rel="dns-prefetch" href="//widgets.hawk-assets.co.uk">
<link rel="dns-prefetch" href="//www.google-analytics.com">
<link rel="dns-prefetch" href="//cdn.onesignal.com">
<link rel="dns-prefetch" href="//cdn.parsley.com">
<link rel="dns-prefetch" href="//cdn.jwplayer.com">
<link rel="dns-prefetch" href="//cdn.adsafeprotected.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//quantcast.mgr.consensu.org">
<link rel="dns-prefetch" href="//vendorlist.consensu.org">
<link rel="dns-prefetch" href="//sb.scorecardresearch.com">
<link rel="dns-prefetch" href="//js-sec.indexww.com">
<link rel="dns-prefetch" href="//c.amazon-adsystem.com">
<link rel="dns-prefetch" href="//ads.servebom.com">
<!-- [/METATAGS] -->
<link rel="preconnect" href="https://vanilla.futurecdn.net/goodto" crossorigin>
<style>
html {
font-family: '';
}
</style>
<script>
window.vanilla = window.vanilla || {};
window.VAN = window.VAN || {};
// For AB testing
// list of feature flags is available @ https://purch1.atlassian.net/wiki/spaces/SUPPORT/pages/10863312897/Feature+Flags
var defaultFlags = {"jwplayer":{"voucher":{"enabled":false},"carousel":{"enabled":true,"IDs":{"playerID":"vG049pDO","searchPlaylistID":"0PB0GGqj","divID":"botr_0PB0GGqj_vG049pDO_div","fallbackPlaylistID":"0PB0GGqj","fallbackDivID":"botr_0PB0GGqj_vG049pDO_div","key":"7tcPXfb2YF1zQjTdgWv1PyfmCDr7CQr3VWqdlpHJcnldH210","tintLogo":true,"useSearchPlaylist":false}},"stickyPlayer":{"whitenStickyLogo":true},"typeUsed":{"JWPLAYER_CAROUSEL_DESKTOP":"ALL_GEOS","JWPLAYER_CAROUSEL_MOBILE":"ALL_GEOS","DIGITEKA_CAROUSEL_DESKTOP":"NEVER","DIGITEKA_CAROUSEL_MOBILE":"NEVER","JWPLAYER_EDITORIAL_MOBILE":"ALL_GEOS"}},"article":{"progressiveSidebarEnabled":true,"sidebar":"enabled"},"header":{"meganav":{"enabled":true,"image_slug":"test-navbar-images"}},"archive":{"genesisYear":2000},"recipe":{"metaTitleTagType":"Cuisine","titleSuffix":"recipe"},"regionRedirect":{"enabled":true},"suggestionBox":{"enabled":true},"navSubscribe":{"enabled":true},"clsReporting":{"enabled":true},"parsely":{"enabled":true},"onesignal":{"enabled":true},"gtm":{"vanilla":true,"sitespecific":true},"selligent":{"enabled":false},"raygun":{"enabled":false,"rum":false,"crashReporting":false},"thatswhy":{"enabled":false},"fps":{"enabled":false},"stickyPrimaryNav":{"enabled":false,"mobileOn":false,"desktopOn":false},"freyr":{"enabled":true},"stickyNavSearch":{"enabled":false},"flexiCriticalCss":{"enabled":true},"remixd":{"enabled":false},"flexiAdvancedSearch":{"fields":["articleName","articleStrapline","articleSynopsis","articleBodyClean","articleAuthor"]},"elkBlockWrapper":{"productBlock":{"enabled":true}},"i18n":{"useV2":false},"sponsoredPost":{"titleFont":"'Open Sans', Arial, sans-serif","font":"'Open Sans', Arial, sans-serif","bgColor":"#fff","label":{"font":"'Open Sans', Arial, sans-serif","backgroundColor":"#e94e1b","fontSize":"0.8125rem","textColor":"#333","freeTextColor":"#e94e1b"},"categoryLink":{"backgroundColor":"#e94e1b"}},"sitemap":{"enabledTypes":{"index":true,"date":true,"news":true,"author":true,"basic":true,"eventGroup":false,"person":false,"personGroup":false,"standard":false,"voucher":false,"category":false,"shop":false}},"prettyReview":{"enabled":false},"newsletter":{"exitIntent":true},"dianomi":{"enabled":false},"gallery":{"adEveryNItem":2},"howWeTestBlock":false};
window.vanilla.featureFlags = Object.assign({}, defaultFlags, window.vanilla.featureFlags || {})
window.vanilla.resourceBasePath = '//vanilla.futurecdn.net/goodto/media/shared/js/';
window.vanilla.addScript = function(src, id) {
var script = window.document.createElement('script');
script.src = src;
script.async = true;
script.id = id;
window.document.head.appendChild(script);
}; </script>
<script async type="text/javascript">
window.lazyObserveElement = function(element, callback, distance) {
var offset = 1000;
if (distance) {
offset = distance;
}
if (window.IntersectionObserver) {
var margin = offset + "px";
var observer = new window.IntersectionObserver(function (entries, observer) {
entries.forEach(function(entry) {
if (entry.isIntersecting) {
window.requestAnimationFrame(callback);
observer.disconnect();
}
})
}, {threshold:[0],rootMargin:margin});
observer.observe(element);
} else {
window.requestAnimationFrame(callback);
}
};
</script>
<style id="vanilla-slice-root">:root{ --more-about-related-header-footer-color: #333333;--more-about-latest-header-footer-color: #666666;--more-about-latest-body-background-color: #cccccc;--more-about-related-body-background-color: #ffffff;--more-about-latest-header-footer-text-color: #ffffff;--more-about-related-header-text-color: #ffffff;--more-about-latest-body-text-color: #333333;--more-about-related-body-text-color: #333333;--popular-box-tab-bar-color: #1b1b1b;--trending-label-color: #666;--trending-background-color: #ffffff;--trending-highlight-color: #666;--trending-scrollbar-color: #666;--trending-scrollbar-background-color: #F5F5F5;--locale-selector-trigger-text-color: #333;--region-redirect-banner-background: #1b1b1b;--region-redirect-banner-font-color: #fff;--affiliate-disclaimer-margin: 20px 30px;--affiliate-disclaimer-padding: 15px 30px;--affiliate-disclaimer-font-color: #333;--affiliate-disclaimer-text-align: center;--newsletter-form-primary-color: #1b1b1b;--newsletter-form-secondary-color: #1b1b1b;--newsletter-form-background-color: #f6f6f6;--newsletter-form-text-color: #000;--newsletter-form-header-padding: 8px 0 0 0;--newsletter-form-alignment: center; }</style>
<style id="vanilla-slice-combined-css">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</style>
<style id="vanilla-slice-styled">.ftDECR{width:100%;font-size:14px;border-bottom:1px solid #ededed;background:var(--trending-background-color,#ededed);box-sizing:border-box;}/*!sc*/
data-styled.g1[id="sc-bczRLJ"]{content:"ftDECR,"}/*!sc*/
.diOTdo{list-style:none;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;padding:0;margin:0;overflow-y:hidden;overflow-x:auto;white-space:nowrap;}/*!sc*/
.diOTdo::-webkit-scrollbar-track{box-shadow:inset 0 0 2px rgba(0,0,0,0.3);background-color:var(--trending-scrollbar-background-color);border-radius:10px;}/*!sc*/
.diOTdo::-webkit-scrollbar{height:6px;background-color:var(--trending-scrollbar-background-color);}/*!sc*/
.diOTdo::-webkit-scrollbar-thumb{background-color:var(--trending-scrollbar-color);border-radius:10px;}/*!sc*/
data-styled.g2[id="sc-gsnTZi"]{content:"diOTdo,"}/*!sc*/
.dGQjcD{padding:7px;color:#333333;text-transform:none;-webkit-text-decoration:underline;text-decoration:underline;}/*!sc*/
.dGQjcD:visited{color:#333333;}/*!sc*/
data-styled.g3[id="sc-dkzDqf"]{content:"dGQjcD,"}/*!sc*/
.dKrPJb{margin:0 15px;padding:0 14px;font-weight:400;}/*!sc*/
data-styled.g4[id="sc-hKMtZM"]{content:"dKrPJb,"}/*!sc*/
.vDXZS{padding:0 14px;color:var(--trending-label-color,#333);font-weight:600;text-transform:uppercase;}/*!sc*/
data-styled.g5[id="sc-eCYdqJ"]{content:"vDXZS,"}/*!sc*/
.fJKSfL{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;width:100%;height:64px;line-height:64px;-webkit-box-pack:center;-webkit-justify-content:center;-ms-flex-pack:center;justify-content:center;}/*!sc*/
data-styled.g6[id="sc-jSMfEi"]{content:"fJKSfL,"}/*!sc*/
</style>
<script>
window.ffte = {"site":"goodto","endpoint":"\/\/api.vanilla.futurecdn.net\/article","locale":"US","lang":"en-gb","gaCode":"UA-11429543-1","serverEnvironment":"live","staticHost":"vanilla.futurecdn.net\/goodto","regionLink":"","isGlobal":false,"platform":"progressive","isKube":true,"l10ns":"[]","blueconic":null,"properties":{"articleProduct":[],"articleProductHandle":[],"articleType":"news","articleTemplate":"standard","articleTagHandle":["tv-news"],"articleTagType":["freeform"],"articleControlTag":["serversidehawk","videoarticle"],"articleVerticalHandle":[],"articleCategoryHandle":["entertainment"],"subSite":"","articleVertical":"","id":"bbwxLbtzzqwdnmvo6sL5b4","legacyId":"bbwxLbtzzqwdnmvo6sL5b4"}}
</script>
<script>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</script>
<script>
</script>
<script id="selligent-tag">
function selligent_initialiser() {
window.wa = document.createElement("script"),
wa_s = document.getElementsByTagName("script")[0];
window.wa.src = "https://targetemsecure.blob.core.windows.net/138526d1-8ff9-4de4-b84a-3a11ec020ede/138526d18ff94de4b84a3a11ec020ede_1.js";
window.wa.type = "text/javascript";
wa_s.parentNode.insertBefore(wa, wa_s);
window.wa.bt_queue = [];
const properties = window.ffte?.properties;
let vertical_subsection_tags = {};
let tags = {};
if(properties) {
vertical_subsection_tags = properties.articleCategoryHandle.map(category => {
return { "tag": "VERTICAL_SUB_SECTION", "value": category }
});
tags = properties.articleTagHandle.map(tag => {
return { "tag": "TAGS", "value": tag }
});
}
window.wa.afterInit = function(){
window.wa.bt_queue.push({
"customIdentifier": "",
"async": true,
"isEvent": false,
"isTargeting": true,
"tagValues":[
{ "tag": "CATEGORY", "value": window.ffte.properties?.articleVertical || '' },
...vertical_subsection_tags,
...tags,
{ "tag": "FEP_PRODUCTS", "value": window.fepPrimaryProduct },
{ "tag": "FEP_PRODUCTS", "value": window.fepSecondaryProducts }
],
"exposedFields": [
{ "field": "Number_of_hits_in_the_last_day" },
{ "field": "Average_time__minutes__per_visit" }
]
});
}
}
window.vanilla.featureFlags.selligent.enabled && window.reliablePageLoad.then(function(){
reliableConsentGiven.then(function (consentResponse) {
if (consentResponse.consent && consentResponse.consent.gdprApplies) {
__tcfapi('getNonIABVendorConsents', 2, function (consent, success) {
// Selligent's id = 1
// Purposes for selligent = 5, 6, 8, 10
var purposes = consentResponse.consent.purpose.consents;
var relevantPurposes = [purposes[5], purposes[6], purposes[8], purposes[10]];
var consentForPurposes = relevantPurposes.every((purpose) => purpose);
if (consent.nonIabVendorConsents[1] && consentForPurposes){
selligent_initialiser();
}
});
}
});
ccpaAppliesPromise.then(function (ccpaApplies) {
if (ccpaApplies) {
selligent_initialiser();
}
});
});
</script>
<!-- Hawk Elements -->
<style id="hawkStyles">body .hawk-nest .hawk-promotion-main-container{margin:auto;max-width:970px;padding:40px;}@media screen and (max-width:500px){body .hawk-nest .hawk-promotion-main-container{flex-direction:row;padding:15px;}}body .hawk-nest .hawk-promotion-fallback-message{color:var(--white);text-align:center;}body .hawk-nest{--black:#1b1b1b;--white:#fff;--light-mid-grey:#ccc;--site-color:var(--black);--site-color-hover:#2f4f4f;letter-spacing:normal;position:relative;width:100%;}body .hawk-nest[data-widget-type=price]{display:flex;}body .hawk-nest[data-widget-type=vulture]{display:flex;flex-direction:column;}body .hawk-nest[data-widget-type=button]:hover{background-color:var(--site-color-hover);}.hero-image-wrapper>div .hawk-nest,.image--hero>div:first-child .hawk-nest,.jwplayer-herowrapper .hawk-nest,.jwplayer__wrapper .hawk-nest{position:static;}.hawk-nest[data-widget-type=sticky]{background-color:var(--white);border-top:2px solid var(--light-mid-grey);bottom:0;box-sizing:border-box;display:flex;font-size:16px;height:90px;justify-content:center;left:0;padding:10px;position:fixed;text-align:center;z-index:9999;}@media (max-width:820px){.prog-buying-guide .hawk-nest[data-widget-type=price]{flex-direction:column;}}body .prog-buying-guide .hawk-nest{display:flex;flex-direction:row;}@media (max-width:700px){body .prog-buying-guide .hawk-nest{flex-direction:column;}}</style>
<link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/16.29.3-84cbac6618df819723ba053575e4179b744ef337/seasonal.min.css" as="style" onload="this.rel = 'stylesheet'"><link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/16.29.3-84cbac6618df819723ba053575e4179b744ef337/review.min.css" as="style" onload="this.rel = 'stylesheet'"><link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/16.29.3-84cbac6618df819723ba053575e4179b744ef337/promotionfallback.min.css" as="style" onload="this.rel = 'stylesheet'"><link rel="preload" href="https://search-api.fie.future.net.uk/css/browser/goodto.min.css" as="style" onload="this.rel = 'stylesheet'">
<!-- End Hawk Elements -->
<script type="module" id="hawk-script-es6" async src="https://search-api.fie.futurecdn.net/js/w/es6/progressive.js"></script>
<script type="nomodule" id="hawk-script" async src="https://search-api.fie.futurecdn.net/js/w/es5/progressive.js"></script>
<script id="hawkAdditionalScripts">window.hawk_widgets_endpoint="https://search-api.fie.futurecdn.net";window.hawklinks_endpoint="https://search-api.fie.futurecdn.net";</script>
<script>
/*! begin inline-assets */
'use strict';(function(){function d(a){var b=window.document.createElement("link");b.href=a;b.rel="stylesheet";window.document.head.appendChild(b)}function e(a){var b=window.document.createElement("script");b.src=a;window.document.head.appendChild(b)}function f(){var a=!0;try{eval('class \u0ca0_\u0ca0 extends Array {constructor(j = "a", ...c) {const q = (({u: e}) => {return { [`s${c}`]: Symbol(j) };})({});super(j, q, ...c);}}new Promise((f) => {const a = function* (){return "\ud842\udfb7".match(/./u)[0].length === 2 || true;};for (let vre of a()) {const [uw, as, he, re] = [new Set(), new WeakSet(), new Map(), new WeakMap()];break;}f(new Proxy({}, {get: (han, h) => h in han ? han[h] : "42".repeat(0o10)}));}).then(bi => new \u0ca0_\u0ca0(bi.rd));'),
a=!!window.IntersectionObserver}catch(b){a=!1}return a}window.linkSupportsPreload=function(a,b){if(!a||!a.supports)return!1;try{return a.supports(b)}catch(c){return!1}}(document.createElement("link").relList,"preload");window.missingImage=function(){return window.document.createElement("image")};window.linkToScript=function(a){Promise.all([window.reliablePageLoad,window.manifestLoaded]).then(function(b){b[1]&&(b=window.document.createElement("script"),b.src=a.href,window.document.head.appendChild(b))}).catch(function(){return console.warn("manifest loaded failed",
a.href)})};window.manifestLoaded=new Promise(function(a){f()?window.loadManifest=function(b){var c=window.document.createElement("script");c.src=b.href;window.document.head.appendChild(c);a(!0)}:a(!1)});window.linkToStyle=function(a){window.requestAnimationFrame(function(){d(a.href)})};window.initialiseAssets=function(a){var b=a.es5,c=a.css,g=a.fonts;window.linkSupportsPreload&&f()||(e(b["vanilla/manifest.js"]),window.reliablePageLoad.then(function(){Object.keys(b).filter(function(a){return"vanilla/manifest.js"!==
a&&"bordeaux/manifest.js"!==a}).map(function(a){return b[a]}).forEach(e)}).catch(function(){return console.warn("reliablePageLoad failed","es5 assets")}),window.requestAnimationFrame(function(){Object.keys(c).map(function(a){return c[a]}).forEach(d);Object.keys(g).map(function(a){return g[a]}).forEach(d)}))};NodeList&&!NodeList.prototype.forEach&&(NodeList.prototype.forEach=function(a,b){b=b||window;for(var c=0;c<this.length;c++)a.call(b,this[c],c,this)})})();
/*! end inline-assets */
window.initialiseAssets({"es5":{"no-manifest-id-0":"\/\/platform.instagram.com\/en_US\/embeds.js","vanilla\/manifest.js":"https:\/\/vanilla.futurecdn.net\/goodto\/manifest.82481d248c45c798e5cc.es5.js","no-manifest-id-\/news.js":"https:\/\/vanilla.futurecdn.net\/goodto\/news.80387dee5811458ebbf3.es5.js","no-manifest-id-4":"https:\/\/www.google-analytics.com\/analytics.js"},"css":{"no-manifest-id-1":"\/\/vanilla.futurecdn.net\/goodto\/521330\/media\/css\/goodto.min.css","no-manifest-id-5":"https:\/\/vanilla.futurecdn.net\/goodto\/article.4dquqbmcr44y1m8nb8c9.css"},"fonts":[]});
</script>
<link rel="preload" as="script" href="//platform.instagram.com/en_US/embeds.js" onload="window.linkToScript(this)"><link rel="preload" as="script" href="https://vanilla.futurecdn.net/goodto/manifest.fc2876888841b568b3d6.es6.js" onload="window.loadManifest(this)"><link rel="preload" as="script" href="https://vanilla.futurecdn.net/goodto/news.91412d2bdb0684144889.es6.js" onload="window.linkToScript(this)"><link rel="preload" as="script" href="https://www.google-analytics.com/analytics.js" onload="window.linkToScript(this)"><link class="vanilla-progressive" rel="preload" as="style" href="//vanilla.futurecdn.net/goodto/521330/media/css/goodto.min.css" onload="window.linkToStyle(this)"><link class="vanilla-progressive" rel="preload" as="style" href="https://vanilla.futurecdn.net/goodto/article.4dquqbmcr44y1m8nb8c9.css" onload="window.linkToStyle(this)"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
<style class="vanilla-progressive">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</style>
<script>
window.adParameters = window.adParameters || {
site: 'goodto-progressive',
content: 'unknown',
type: 'standard',
}
</script>
<script>
FlexiLoader={loadJS:function(e,t){var n,r,a;r=!1,(n=document.createElement("script")).type="text/javascript",n.src=e,n.async=!0,n.onload=n.onreadystatechange=function(){r||this.readyState&&"complete"!==this.readyState||(r=!0,t())},(a=document.getElementsByTagName("script")[0]).parentNode.insertBefore(n,a)},execRequires:function(){this.requires.forEach(function(e,t,n){try{e()}catch(e){console.log("error",e)}}),this.requires=[]},execRequiresOnDomReady:function(){document.addEventListener("readystatechange",function(){["interactive","complete"].indexOf(document.readyState)>=0&&FlexiLoader.execRequires()},!1)},push:function(e){["interactive","complete"].indexOf(document.readyState)>=0?e():this.requires.push(e)},requires:window.FlexiLoaderRequires||[]};
FlexiLoader.loadJS('//vanilla.futurecdn.net/goodto/521330/media/shared/js/flexi.js', function () {
Flexi.globals = {
"environment": "live",
"endpoints": null };
FlexiLoader.execRequiresOnDomReady();
});
</script>
<script type="text/javascript">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</script>
<style>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</style>
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/xpoxpcvck01637931537.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/aficff2hm91637931531.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://cdn.mos.cms.futurecdn.net/flexiimages/uo07kufk4j1637931526.png" sizes="180x180">
<style>
:root{
--flexi-brand_color_1: #1b1b1b;
--flexi-brand_color_2: #1b1b1b;
--flexi-brand_color_3: #FFFFFF;
--flexi-secondary_color_1: #a3d2bf;
--flexi-secondary_color_3: #1b1b1b;
--flexi-secondary_color_5: #1b1b1b;
--flexi-secondary_color_6: #509172;
}
</style>
<style>
.widget-area svg{
visibility:hidden;
}
</style>
<style id="critical-flexi-core">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</style> <style id="critical-flexi-widget-hero">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</style> <style id="critical-flexi-widget-contentparsed">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</style> <style id="critical-flexi-news"></style> <style id="critical-flexi-fte-custom-progressive">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</style> <script type="text/javascript">
!(function(){'use strict';try{if(!document.createElement('link').relList.supports('preload'))throw Error}catch(a){(function(){var a=!!window.MSInputMethodContext&&!!document.documentMode,b=document.createElement('iframe');b.style.cssText='display:none',b.src='javascript:false',document.head.appendChild(b);var c=b.contentWindow,d=c.document;d.close(),c.addEventListener('load',function(){var b=function(a){var b=a.getAttribute('as');e[b]&&e[b](a)},c=function(b,c,d){var f;a?(f=document.createEvent('CustomEvent'),f.initEvent('load',d.bubles,d.cancelable,d)):f=new CustomEvent('load',d),b.dispatchEvent(f)},e={script:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('script');e.addEventListener('load',b),e.src=a.href,d.head.appendChild(e)},style:function f(a){var b=function(f){e.removeEventListener('load',b),d.head.removeChild(e),c(a,'load',f)},e=d.createElement('link');e.addEventListener('load',b),e.href=a.href,e.rel='stylesheet',d.head.appendChild(e)}};new MutationObserver(function c(a){return a.reduce(function(a,b){return a.concat.apply(a,b.addedNodes)},[]).reduce(function(a,b){return a.concat.apply(a,b.matches&&b.matches('link[rel="preload"]')&&b||b.querySelectorAll&&b.querySelectorAll('link[rel="preload"]')||[])},[]).forEach(b)}).observe(document.documentElement,{childList:!0,subtree:!0}),Array.prototype.forEach.call(document.documentElement.querySelectorAll('link[rel="preload"]'),b)})})()}})();
</script>
<style>
.progressive .widget-hero .clear-both.widget-header{text-align:center;}
/* sites2van205*/
.progressive .widget-content-parsed iframe[src^="https://futureplc.slgnt.eu"]{padding: 30px;display:block;}
/*wps1338*/
.widget-hero-fter-news header .sponsored{background-color:inherit;color:inherit;}
/*sites2van1222*/
@media screen and (min-width: 1000px){
body:not(.body--no-ads) .article__topcontainer .leaderboard__container {
margin-top: 40px;
}
}
/*sites2van1066*/
.cyclingweekly .widget-content-parsed .product{
font-size: 1em;
font-weight: 400;
line-height: 24px;
margin-bottom: 22px;
overflow: hidden;
}
.cyclingweekly .widget-content-parsed .product strong{font-weight:600;}
@media screen and (min-width: 700px){
.cyclingweekly .widget-content-parsed .product{
font-size: 18px;
line-height: 30px;
margin-bottom: 20px;
}
}
</style>
<style id="flexi-critical-styles">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</style>
<script>
var dfp_config = {
"ad_unit": "10518929/goodtoknow/",
"live_ad_unit": "10518929/goodtoknow/",
"test_ad_unit": "10518929/goodtoknow/",
"site_platform": "progressive",
"keywords": "serversidehawk,videoarticle,TV news",
"bordeaux_keywords": "TV news",
"article_id": "bbwxLbtzzqwdnmvo6sL5b4",
"vanilla_article_id": "bbwxLbtzzqwdnmvo6sL5b4",
"page_type": "news",
"product_brand": "",
"product": "",
"vertical": "",
"source": "",
"provertical": "",
"jwplayer": "carousel,article"
}
</script>
<script>
const headElement = document.querySelectorAll('head')[0];
const BORDEAUX_QUERY_PARAM = 'hybrid_bordeaux_version';
const CHAMPAGNE_QUERY_PARAM = 'hybrid_champagne_version';
const bordeauxScriptTag = document.createElement('script');
bordeauxScriptTag.setAttribute("src", 'https://bordeaux.futurecdn.net/bordeaux.js');
bordeauxScriptTag.setAttribute("onerror", "handleHeaderError()");
bordeauxScriptTag.setAttribute("crossorigin", "anonymous");
bordeauxScriptTag.defer = true;
const champagneScriptTag = document.createElement('script');
champagneScriptTag.setAttribute("src", 'https://champagne.futurecdn.net/champagne.js');
champagneScriptTag.setAttribute("onerror", "handleHeaderError()");
champagneScriptTag.setAttribute("crossorigin", "anonymous");
champagneScriptTag.defer = true;
const searchParams = new URLSearchParams(window.location.search);
const qaBordeauxString = searchParams.get(BORDEAUX_QUERY_PARAM);
const qaChampagneString = searchParams.get(CHAMPAGNE_QUERY_PARAM);
let adToolVersion = '';
if (searchParams.has(BORDEAUX_QUERY_PARAM) && qaBordeauxString) {
bordeauxScriptTag.setAttribute("src", `https://bdx.${qaBordeauxString}.public.rtb-qa-eks-euw1.futureplc.engineering/bordeaux.js`);
adToolVersion = `${qaBordeauxString}`;
}
if (searchParams.has(CHAMPAGNE_QUERY_PARAM) && qaChampagneString) {
champagneScriptTag.setAttribute("src", `https://chmp.${qaChampagneString}.public.rtb-qa-eks-euw1.futureplc.engineering/champagne.js`);
}
headElement.append(bordeauxScriptTag, champagneScriptTag);
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function () {
if (adToolVersion !== '') {
window.bordeaux.setAdToolVersion(adToolVersion);
}
});
</script>
<!-- Begin comScore Tag -->
<script>
function comscoreIntegration() {
var TIMEOUT_DELAY = 2000;
var COMSCORE_ID = "10055482";
function callComscore(ucfrValue) {
window._comscore = window._comscore || [];
var comscorePayload = {
c1: "2",
c2: COMSCORE_ID,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
injectComscore();
}
function callComscoreForVideo(ucfrValue) {
window._comscore = window._comscore || [];
const seconds = 600;
const comscorePayload = {
c1: "1",
c2: COMSCORE_ID,
c5: jwplayer().getDuration() > seconds ? "03" : "02",
c7: window.location.href,
c8: document.title,
c9: document.referrer,
};
if(ucfrValue) {
comscorePayload.cs_ucfr = ucfrValue;
}
window._comscore.push(comscorePayload);
injectComscore();
}
function injectComscore() {
let s = document.createElement('script'), el = document.getElementsByTagName("script")[0];
s.async = true;
const URLbeginning = document.location.protocol === "https:" ? "https://sb" : "http://b";
if (window.__tcfapi) {
s.src = URLbeginning + '.scorecardresearch.com/cs/' + COMSCORE_ID + '/beacon.js';
} else {
s.src = URLbeginning + '.scorecardresearch.com/beacon.js';
}
el.parentNode.insertBefore(s, el);
}
if (window.__tcfapi) {
var timeout = window.setTimeout(function() {
callComscore();
}, TIMEOUT_DELAY);
window.__tcfapi('addEventListener', 2, function(res) {
window.__tcfapi('removeEventListener', 2, function() {}, res.listenerId);
const validStatus = ['tcloaded', 'useractioncomplete'];
if (validStatus.includes(res.eventStatus) && res.gdprApplies) {
window.clearTimeout(timeout);
callComscore(res.vendor?.consents?.[77] ? 1 : 0);
}
});
} else {
callComscore();
}
window.reliablePageLoad.then(function () {
window.document.addEventListener('jwplayerInstanceLoaded', function () {
jwplayer().on('beforePlay', function () {
callComscoreForVideo();
});
});
});
}
comscoreIntegration();
</script>
<!-- End comScore Tag -->
<script>
!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"253158cc-875d-4ed4-a52d-e954eca49313",{ "consentRequired": true });
window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});
</script>
<script async src="https://6093eccf-6734-4877-ac8b-83d6d0e27b46.edge.permutive.app/6093eccf-6734-4877-ac8b-83d6d0e27b46-web.js"></script>
<script src="https://freyr.futurecdn.net/freyr.js" async></script>
<script>
window.freyr = window.freyr ? window.freyr : { cmd: [] };
window.freyr.cmd.push(function(){window.freyr.pushAndUpdate('pageLoadEvent', {"page":{"title":"Did Elvis fire the Colonel on stage and what happened to him after Elvis died?","url":"https:\/\/www.goodto.com\/entertainment\/did-elvis-fire-the-colonel-on-stage-what-happened","region":"US","type":"news","category":"news","tags":["tv_news","serversidehawk","videoarticle"],"number":"1"},"content":{"article":{"verticals":[""],"subVerticals":["entertainment"],"language":"en","authors":["ellie_hutchings"],"id":"bbwxLbtzzqwdnmvo6sL5b4","publishDate":{"year":"2022","month":"08","day":"18"},"updateDate":{"year":"2022","month":"08","day":"18"}}},"site":{"region":"US","brand":"goodto"},"product":{"primary":{"name":"Colonels","brand":"American_Society_of_Composers_Authors_and_Publishers","category":"TV_news"},"secondary":{"products":["Colonel_Tom_Parker","Elvis_Presley","Las_Vegas","American_Society_of_Composers_Authors_and_Publishers","Getty_Images"],"brands":["Getty_Images"]},"source":"fep"}})});
</script>
<!-- GA TPL PREMIUM -->
<script>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</script>
<!-- END GA PREMIUM -->
<script type="text/javascript">
/* <![CDATA[ */
(function() {
window.dm = window.dm ||{ AjaxData:[]};
window.dm.AjaxEvent = function(et, d, ssid, ad){
dm.AjaxData.push({ et: et,d: d,ssid: ssid,ad: ad});
window.DotMetricsObj && DotMetricsObj.onAjaxDataUpdate();
};
var d = document,
h = d.getElementsByTagName('head')[0],
s = d.createElement('script');
s.type = 'text/javascript';
s.async = true;
s.src = 'https://uk-script.dotmetrics.net/door.js?d=' + document.location.host + '&t=gtk'; h.appendChild(s);
} ());
/* ]]> */
</script>
<script>
var onesignalConfig = {
"appId" : "cb8c2b97-a7ab-49f3-95dd-e442258b07ad"
};
</script>
<link rel="manifest" href="/manifest.json">
<script>
window.vanilla.featureFlags.onesignal.enabled && window.vanilla.addScript("https://cdn.onesignal.com/sdks/OneSignalSDK.js", 'onesignal');
</script>
<script>
window.bordeaux = window.bordeaux || {};
window.bordeaux.cmd = window.bordeaux.cmd || [];
window.bordeaux.cmd.push(function(){
if (window.disableBordeaux === true) {
window.bordeaux.setPageTemplate('no-ads');
return;
}
if (window.dfp_config) {
var getDfpVar = function (name) {
return window.dfp_config[name] || '';
};
var getDfpList = function (name) {
var val = getDfpVar(name);
return val ? val.split(',') : [];
};
window.bordeaux.setTargeting({
source: getDfpVar ('source'),
product: getDfpVar ('product'),
kw: getDfpList('bordeaux_keywords'),
genre: getDfpList('genre'),
vertical: getDfpList('vertical'),
pagetype: getDfpVar ('page_type').replace(',', '-'),
manu: window.dfp_config.product_brand,
articleid: window.dfp_config.article_id,
sitePlatform: window.dfp_config.site_platform,
});
if ((window.dfp_config.page_type === 'homepage' ||
window.dfp_config.page_type === 'list' ||
window.dfp_config.page_type === 'tag-listing') &&
window.dfp_config.vertical) {
window.bordeaux.setPageCategory(window.dfp_config.vertical);
} else {
window.bordeaux.setPageCategory(window.dfp_config.page_type || 'fallback');
}
}
if (window.FEPProcess) {
var fep = window.FEPProcess(window.FEP_object);
window.resolveFEP(fep);
window.bordeaux.setTargeting(window.FEPSanitise({
fepPrimaryProduct: fep.primaryProduct,
fepSecondaryProducts: fep.secondaryProducts,
fepCompanies: fep.companies,
fepCategory: fep.category,
fepGroups: fep.groups,
fepPrimaryCompany: fep.primaryCompany,
primaryCategory: fep.primaryCategory,
secondaryCategories: fep.secondaryCategories,
tertiaryCategories: fep.tertiaryCategories,
}));
}
if (window.VAN.abTest !== undefined) {
window.bordeaux.setTargeting({
vanillaVariationID: window.VAN.abTest.variationId,
});
}
if (window.ffte &&
window.ffte.properties &&
window.ffte.properties.articleControlTag &&
window.ffte.properties.articleControlTag.indexOf('type_buying_guide') > -1) {
window.bordeaux.setSlotAvoidanceDistance({ mobile: 600, tablet: 600, desktop: 600 });
}
window.bordeaux.setPageTemplate("article-sidebar");
if (window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier) {
window.bordeaux.setPageTemplate('article-paywalled');
}
window.bordeaux.init();
window.bordeaux.hybridId.then((id) => {
if(!window.ga) { return }
window.ga('send', 'event', 'future_id', 'set hybrid_id', '', Object.assign({}, window.analytics_ga_data, { dimension77: id, nonInteraction: true }));
});
});
</script>
</head>
<body class="body body-- news-page flexi-news flexi-page default default_page_layout_news_progressive progressive vanilla-centered-header body-- standard-template
">
<script>window.isIE = false</script>
<!--[IE]><script>window.isIE = true</script><![endif]-->
<script>
window.amIIE = function() {
return navigator.userAgent.indexOf('MSIE') !== -1 || navigator.appVersion.indexOf('Trident/') !== -1 || window.isIE;
}
</script>
<div id="widgetArea100" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 page-widget-area-100"></div>
<nav class="navigation toggle-parent">
<div class="navigation__container">
<div class="navigation__burgerbar">
<button class="button-menu menu-hamburger" type="button" data-action="toggle">
<span></span>
<span></span>
<span></span>
</button>
<div class="logo" id="publisherDetails">
<a href="https://www.goodto.com" class="logo__link">
<span class="logo__svg ">
<svg xmlns="http://www.w3.org/2000/svg" width="440" height="60" viewbox="0 0 440 60" fill="none"><title>Good To Know</title><path d="M0.160034 30.33V29.61C0.160034 12.96 11.18 0.970001 26.47 0.970001C34.35 0.970001 39.74 3.22001 44.89 7.57001L37.97 16.66C34.99 13.92 31.7 11.83 26.31 11.83C18.27 11.83 12.15 19.15 12.15 29.53V30.17C12.15 41.75 18.51 48.27 26.79 48.27C30.09 48.27 33.06 47.47 35.16 45.94V35.96H24.94V25.82H46.26V51.88C41.11 55.74 34.6 58.88 26.23 58.88C11.1 58.89 0.160034 47.95 0.160034 30.33Z" fill="#231F20"></path><path d="M50.28 37.09V36.21C50.28 23.42 58.97 14.17 70.63 14.17C82.29 14.17 90.82 23.26 90.82 36.13V37.02C90.82 49.81 82.21 59.06 70.55 59.06C58.89 59.06 50.28 49.96 50.28 37.09ZM79.56 36.93V36.37C79.56 29.37 76.02 24.06 70.55 24.06C64.84 24.06 61.54 29.29 61.54 36.29V36.85C61.54 43.77 65.16 49.16 70.63 49.16C76.26 49.16 79.56 43.93 79.56 36.93Z" fill="#231F20"></path><path d="M93.48 37.09V36.21C93.48 23.42 102.17 14.17 113.83 14.17C125.49 14.17 134.02 23.26 134.02 36.13V37.02C134.02 49.81 125.41 59.06 113.75 59.06C102.09 59.06 93.48 49.96 93.48 37.09ZM122.76 36.93V36.37C122.76 29.37 119.22 24.06 113.75 24.06C108.04 24.06 104.74 29.29 104.74 36.29V36.85C104.74 43.77 108.36 49.16 113.83 49.16C119.46 49.16 122.76 43.93 122.76 36.93Z" fill="#231F20"></path><path d="M136.84 37.17V35.88C136.84 21.16 144.64 14.16 153.25 14.16C159.04 14.16 162.42 17.3 164.91 20.52V0H176.33V58.08H164.91V52.13C162.42 55.75 158.96 58.89 153.25 58.89C144.72 58.89 136.84 51.89 136.84 37.17ZM165.08 36.93V36.13C165.08 28.81 161.38 24.14 156.63 24.14C151.88 24.14 148.26 28.81 148.26 36.13V36.93C148.26 44.25 151.88 48.92 156.63 48.92C161.38 48.92 165.08 44.25 165.08 36.93Z" fill="#231F20"></path><path d="M184.06 47.31V24.62H179.72V14.97H184.06V3.95001H195.48V14.97H204.01V24.62H195.48V44.97C195.48 47.46 196.61 48.67 199.02 48.67C200.79 48.67 202.48 48.19 203.93 47.46V56.55C201.68 57.84 198.94 58.8 195.48 58.8C188.89 58.81 184.06 56.24 184.06 47.31Z" fill="#231F20"></path><path d="M205.46 37.09V36.21C205.46 23.42 214.15 14.17 225.81 14.17C237.48 14.17 246 23.26 246 36.13V37.02C246 49.81 237.39 59.06 225.73 59.06C214.07 59.05 205.46 49.96 205.46 37.09ZM234.74 36.93V36.37C234.74 29.37 231.2 24.06 225.73 24.06C220.02 24.06 216.72 29.29 216.72 36.29V36.85C216.72 43.77 220.34 49.16 225.81 49.16C231.45 49.16 234.74 43.93 234.74 36.93Z" fill="#231F20"></path><path d="M242.87 56.8L246.17 56.4C251.96 55.68 252.61 54.31 253.57 50.77L264.35 10.63C265.23 7.09 265.15 5.96001 260.57 5.32001L256.47 4.76001L256.79 3.47C261.46 3.55 265.32 3.54999 269.9 3.54999C274.57 3.54999 279.55 3.55 284.14 3.47L283.82 4.76001L280.52 5.16C274.73 5.88 274.08 7.25001 273.12 10.79L262.42 50.93C261.45 54.47 261.62 55.6 266.12 56.24L269.98 56.8L269.66 58.09C265.08 58.09 260.41 58.01 255.74 58.01C251.16 58.01 247.21 58.09 242.55 58.09L242.87 56.8ZM287.44 58C282.45 58 277.79 58.08 272.88 58.08L273.2 56.79L276.1 56.39C279.96 55.83 280.77 54.94 280.77 53.33C280.77 52.36 280.21 51 279.4 49.63L267.98 30.24L286.64 15.28C292.92 10.21 294.2 8.76001 294.2 7.32001C294.2 6.11001 293.07 5.54999 290.26 5.14999L287.53 4.75L287.85 3.45999C292.03 3.53999 296.14 3.54001 300.24 3.54001C304.42 3.54001 309.09 3.53999 313.27 3.45999L312.95 4.75L310.7 5.07001C304.26 6.04001 298.31 8.12999 287.77 16.33L275.38 26.14L287.37 46.33C291.31 52.85 294.21 55.5 298.79 56.31L301.28 56.79L300.96 58.08C296.04 58.09 292.34 58 287.44 58Z" fill="#231F20"></path><path d="M326.13 52.29C326.13 50.12 326.77 47.7 327.74 45.13L333.13 31.13C334.26 28.23 334.66 26.38 334.66 24.78C334.66 22.45 333.37 21 330.56 21C324.93 21 318.73 30.81 314.23 45.46L310.37 58.09C309.89 58.09 308.52 58.01 306.51 58.01C304.42 58.01 303.05 58.09 302.65 58.09L310.77 32.19C311.82 28.89 312.3 26.72 312.3 24.63C312.3 22.62 311.25 21.33 308.92 21.33C306.02 21.33 303.37 24.87 300.47 32.35L299.18 31.95C302.64 23.02 305.46 18.6 311.73 18.6C316.72 18.6 318.65 21.42 318.65 24.87C318.65 28.32 317.77 31.47 313.98 42.89C318.73 28.65 324.03 18.19 333.45 18.19C339.16 18.19 341.98 21.57 341.98 25.91C341.98 28.32 341.26 30.82 340.29 33.31L334.9 47.15C334.02 49.32 333.45 51.25 333.45 52.86C333.45 54.87 334.42 56.24 336.59 56.24C339.57 56.24 342.14 52.78 345.12 45.14L346.41 45.54C342.95 54.55 340.22 58.89 333.86 58.89C328.55 58.89 326.13 55.99 326.13 52.29Z" fill="#231F20"></path><path d="M360.4 59.29C353.32 59.29 347.53 54.87 347.53 45.21C347.53 32.02 357.02 18.18 370.62 18.18C377.78 18.18 383.57 22.6 383.57 32.34C383.57 45.54 374.16 59.29 360.4 59.29ZM360.48 58.09C364.58 58.09 368.44 53.67 371.26 47.71C374.08 41.84 376.01 34.36 376.01 27.44C376.01 21.57 374.08 19.4 370.62 19.4C366.6 19.4 362.66 23.82 359.84 29.86C357.02 35.57 355.09 43.13 355.09 50.13C355.09 55.91 356.94 58.09 360.48 58.09Z" fill="#231F20"></path><path d="M408.03 52.86C404.41 56.48 400.55 58.89 396.45 58.89C391.46 58.89 387.76 54.79 387.76 48.91C387.76 36.44 398.86 29.12 403.13 23.73L403.05 23.65C400.72 25.9 399.43 26.38 396.61 26.38C394.92 26.38 392.59 25.98 390.98 25.98C389.45 25.98 388.73 26.78 388.73 28.31C388.73 28.79 388.81 29.52 388.97 30.24L388 30.56C387.36 28.95 386.63 26.54 386.63 24.45C386.63 20.51 388.4 18.18 391.86 18.18C395.88 18.18 398.78 22.44 401.59 22.44C403.28 22.44 404.32 21.23 404.41 18.34C405.05 17.86 406.5 18.1 406.5 19.39C406.5 20.6 405.62 22.13 404.17 24.06C398.78 31.22 395.24 37.25 395.24 45.62C395.24 51.97 397.89 55.11 401.03 55.11C403.04 55.11 405.37 53.82 407.55 51.81C406.75 49.72 406.26 47.06 406.26 44.01C406.26 33.63 414.22 18.27 421.3 18.27C423.79 18.27 425.4 19.72 425.4 23.1C425.4 30.26 419.85 39.59 414.22 46.51C415.35 51.66 418 55.04 421.86 55.04C425.16 55.04 429.02 51.18 431.75 46.19C434.57 41.12 436.34 35.09 436.34 30.34C436.34 29.54 436.26 28.89 435.78 28.41C435.38 28.01 434.57 27.85 433.29 27.85C430.64 27.77 428.22 26.16 428.22 23.1C428.22 20.12 430.39 17.87 433.53 17.87C437.63 17.87 439.81 20.85 439.81 26.16C439.81 32.76 436.75 40.8 432.73 47.32C428.47 54.24 422.84 58.9 417.61 58.9C413.42 58.89 409.96 56.8 408.03 52.86ZM413.9 45.21C418.48 38.69 421.7 30.49 421.7 23.17C421.7 20.92 420.98 20.03 419.77 20.03C416.55 20.03 413.58 27.43 413.58 40.46C413.58 42.16 413.66 43.77 413.9 45.21Z" fill="#231F20"></path></svg>
<img class="logo__fallback" src="" data-fallback-src="https://cdn.mos.cms.futurecdn.net/flexiimages/v3z0ewdmvm1652701556.svg">
</span>
<span class="hidden-header">GoodTo</span>
<div class="logo__text">
<span class="logo__strapline">Empowering parents to do it their own way</span>
</div>
</a>
</div>
<script id="vanilla-slice-localeSelector-hydrate" type="text/javascript">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</script><div id="slice-container-localeSelector" class="slice-container locale-selector-slice localeSelector"><div data-hydrate="true" class="locale-selector" data-reactroot=""><button data-hydrate="true" type="button" class="locale-selector__trigger"><span class="locale-selector__text"></span><div class="locale-selector__icon--flag"></div><div class="locale-selector__icon--chevron-down"></div></button><div class="locale-selector__dropdown" style="display:none"><div class="locale-selector__dropdown__continents"><div class="locale-selector__dropdown__columns"><a data-hydrate="true" data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 480"><path fill="#012169" d="M0 0h640v480H0z"></path><path fill="#FFF" d="M75 0l244 181L562 0h78v62L400 241l240 178v61h-80L320 301 81 480H0v-60l239-178L0 64V0h75z"></path><path fill="#C8102E" d="M424 281l216 159v40L369 281h55zm-184 20l6 35L54 480H0l240-179zM640 0v3L391 191l2-44L590 0h50zM0 0l239 176h-60L0 42V0z"></path><path fill="#FFF" d="M241 0v480h160V0H241zM0 160v160h640V160H0z"></path><path fill="#C8102E" d="M0 193v96h640v-96H0zM273 0v480h96V0h-96z"></path></svg></div><span class="locale-selector__option__name ">GB</span></div><div class="
          locale-selector__option__icon locale-selector__option__icon--tick 
          "><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a><a data-hydrate="true" data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 480"><g fill-rule="evenodd"><g stroke-width="1pt"><path fill="#bd3d44" d="M0 0h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.7h972.8V197H0zm0 78.8h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.7h972.8v39.4H0zm0 78.8h972.8V512H0z" transform="scale(.9375)"></path><path fill="#fff" d="M0 39.4h972.8v39.4H0zm0 78.8h972.8v39.3H0zm0 78.7h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.8h972.8v39.4H0zm0 78.7h972.8v39.4H0z" transform="scale(.9375)"></path></g><path fill="#192f5d" d="M0 0h389.1v275.7H0z" transform="scale(.9375)"></path><path fill="#fff" d="M32.4 11.8L36 22.7h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H29zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9H177l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9H242l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.2-6.7h11.4zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zM64.9 39.4l3.5 10.9h11.5L70.6 57 74 67.9l-9-6.7-9.3 6.7L59 57l-9-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 10.9-9.3-6.7-9.3 6.7L124 57l-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.7-9.3 6.7 3.5-10.9-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 10.9-9.3-6.7-9.2 6.7 3.5-10.9-9.3-6.7H256zm64.9 0l3.5 10.9h11.5L330 57l3.5 10.9-9.2-6.7-9.3 6.7 3.5-10.9-9.2-6.7h11.4zM32.4 66.9L36 78h11.4l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.3-6.7H29zm64.9 0l3.5 11h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7h11.4zm64.8 0l3.6 11H177l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.3-6.7h11.5zm64.9 0l3.5 11H242l-9.3 6.7 3.6 10.9-9.3-6.8-9.3 6.8 3.6-11-9.3-6.7h11.4zm64.8 0l3.6 11h11.4l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.2-6.7h11.4zm64.9 0l3.5 11h11.5l-9.3 6.7 3.6 10.9-9.3-6.8-9.3 6.8 3.6-11-9.3-6.7h11.5zM64.9 94.5l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H256zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zM32.4 122.1L36 133h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H29zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.7-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9H177l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9H242l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.2-6.7h11.4zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zM64.9 149.7l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 10.9-9.3-6.8-9.3 6.8 3.6-11-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 10.9-9.3-6.8-9.2 6.8 3.5-11-9.3-6.7H256zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 10.9-9.2-6.8-9.3 6.8 3.5-11-9.2-6.7h11.4zM32.4 177.2l3.6 11h11.4l-9.2 6.7 3.5 10.8-9.3-6.7-9.2 6.7 3.5-10.9-9.3-6.7H29zm64.9 0l3.5 11h11.5l-9.3 6.7 3.6 10.8-9.3-6.7-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 11H177l-9.2 6.7 3.5 10.8-9.3-6.7-9.2 6.7 3.5-10.9-9.3-6.7h11.5zm64.9 0l3.5 11H242l-9.3 6.7 3.6 10.8-9.3-6.7-9.3 6.7 3.6-10.9-9.3-6.7h11.4zm64.8 0l3.6 11h11.4l-9.2 6.7 3.5 10.8-9.3-6.7-9.2 6.7 3.5-10.9-9.2-6.7h11.4zm64.9 0l3.5 11h11.5l-9.3 6.7 3.6 10.8-9.3-6.7-9.3 6.7 3.6-10.9-9.3-6.7h11.5zM64.9 204.8l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.3 6.7 3.6 11-9.3-6.8-9.3 6.7 3.6-10.9-9.3-6.7h11.5zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7H191zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 11-9.3-6.8-9.2 6.7 3.5-10.9-9.3-6.7H256zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.5 11-9.2-6.8-9.3 6.7 3.5-10.9-9.2-6.7h11.4zM32.4 232.4l3.6 10.9h11.4l-9.2 6.7 3.5 10.9-9.3-6.7-9.2 6.7 3.5-11-9.3-6.7H29zm64.9 0l3.5 10.9h11.5L103 250l3.6 10.9-9.3-6.7-9.3 6.7 3.6-11-9.3-6.7h11.4zm64.8 0l3.6 10.9H177l-9 6.7 3.5 10.9-9.3-6.7-9.2 6.7 3.5-11-9.3-6.7h11.5zm64.9 0l3.5 10.9H242l-9.3 6.7 3.6 10.9-9.3-6.7-9.3 6.7 3.6-11-9.3-6.7h11.4zm64.8 0l3.6 10.9h11.4l-9.2 6.7 3.5 10.9-9.3-6.7-9.2 6.7 3.5-11-9.2-6.7h11.4zm64.9 0l3.5 10.9h11.5l-9.3 6.7 3.6 10.9-9.3-6.7-9.3 6.7 3.6-11-9.3-6.7h11.5z" transform="scale(.9375)"></path></g></svg></div><span class="locale-selector__option__name ">US</span></div><div class="
          locale-selector__option__icon locale-selector__option__icon--tick 
          "><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a><a data-hydrate="true" data-ignore-redirects="true" class="locale-selector__option"><div class="locale-selector__option__icon-container"><div class="locale-selector__option__icon locale-selector__option__icon--flag"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 640 480"><path id="path617" fill="#006" stroke-width="1.3" d="M0 0h640v480H0z"></path><path id="path625" fill="#fff" fill-rule="evenodd" stroke-width="1.3" d="M299.8 392.5l-43.7 3.8 6 43.4L232 408l-30.1 31.7 6-43.4-43.7-3.8 37.7-22.3-24.3-36.5 41 15.5 13.4-41.7 13.5 41.7 41-15.5-24.3 36.5m224.4 62.3L476 416.7l17.8 6.7 5.8-18.1 5.8 18.1 17.8-6.7-10.5 15.8 16.4 9.7-19 1.7 2.6 18.9-13-13.9-13.2 13.9 2.6-18.9-19-1.6m16.4-291.9L476 134.6l17.8 6.7 5.8-18.1 5.8 18.1 17.8-6.7-10.5 15.8 16.4 9.8-19 1.6 2.6 18.9-13-13.8-13.2 13.7 2.6-18.8-19-1.6M380.8 265l-10.5-15.8 17.8 6.7 5.8-18.1 5.9 18.1 17.8-6.7L407 265l16.4 9.7-19 1.7 2.7 18.9-13.2-13.9-13 13.9 2.5-18.9-19-1.6m216.3-38L570 221l17.8 6.7 5.8-18.1 5.9 18.1 17.8-6.7-10.5 15.8 16.3 9.7-19 1.7 2.6 18.8-13-13.8-13.2 13.8 2.6-18.8-19-1.7M542 320l-10.3 6.5 2.9-11.9-9.3-7.8 12.1-1 4.6-11.2 4.7 11.3 12.1.9-9.3 7.8 2.9 11.9"></path><path id="path969" fill="#006" stroke-width=".5" d="M0 0h320v240H0z"></path><path id="path971" fill="#fff" stroke-width=".5" d="M37.5 0l122 90.5L281 0h39v31l-120 89.5 120 89V240h-40l-120-89.5L40.5 240H0v-30l119.5-89L0 32V0z"></path><path id="path973" fill="#c8102e" stroke-width=".5" d="M212 140.5L320 220v20l-135.5-99.5zm-92 10l3 17.5-96 72H0zM320 0v1.5l-124.5 94 1-22L295 0zM0 0l119.5 88h-30L0 21z"></path><path id="path975" fill="#fff" stroke-width=".5" d="M120.5 0v240h80V0zM0 80v80h320V80z"></path><path id="path977" fill="#c8102e" stroke-width=".5" d="M0 96.5v48h320v-48zM136.5 0v240h48V0z"></path></svg></div><span class="locale-selector__option__name ">Australia</span></div><div class="
          locale-selector__option__icon locale-selector__option__icon--tick 
          "><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 32 32"><path d="M26.744 3L11.419 18.423l-6.163-6.201L0 17.509 11.419 29 32 8.289z"></path></svg></div></a></div></div></div></div></div>
<div class="nav-subscribe">
<div class="subscribe-text">Subscribe<span><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></span></div>
</div>
<div class="search toggle-parent">
<button class="navigation__search" type="button" data-action="toggle">
<span class="icon icon-search"><svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg></span>
<span class="icon-close">&times;</span>
</button>
<form class="search__form" action="https://www.goodto.com/search" method="GET">
<span class="icon icon__search icon__search--dark icon__search--fill"><svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M720 124a422 422 0 1 0-73 654l221 222 132-131-222-222a422 422 0 0 0-58-523zm-92 504a291 291 0 1 1-412-412 291 291 0 0 1 412 411z"></path></svg></span>
<input type="search" name="searchTerm" autocomplete="off" placeholder="Type to search..." class="search__term">
<button type="submit" class="search__submit">Search</button>
</form>
</div>
</div>
<div class="navigation__second-tier mega-nav">
<ul class="navigation__groupitems">
<li class="navigation__item">
<a class="navigation__link navigation__item--home icon icon__home" href="https://www.goodto.com">
<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 556L500 111 0 556h167v333h222V593h222v296h222V556z"></path></svg> </a>
</li>
<li class="navigation__item has-subnav primary-style navigation__item--has-submenu toggle-parent">
<a href="https://www.goodto.com/food/recipes" class="navigation__link" data-original-url="/recipes">
Recipes
</a>
<a href="" class="navigation__link toggle__link" data-action="toggle">
Recipes
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</a>
<ul onclick="event.stopPropagation()" class="navigation__submenu navigation-secondary">
<li class="navigation__subitem submenu-text-block">
<ul>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Most Popular">Most Popular</span>
<input type="checkbox" id="submenu-checkbox-mostpopular" hidden>
<label class="navigation__link" for="submenu-checkbox-mostpopular" aria-label="Most Popular">
Most Popular
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipes" aria-label="Recipe Finder" data-original-url="/recipes">Recipe Finder</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/slimming-world" aria-label="Slimming World recipes">Slimming World recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/mary-berrys-chocolate-cake-recipe" aria-label="Chocolate cake recipes" data-original-url="/recipes/mary-berry-s-chocolate-cake">Chocolate cake recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipe-collections/low-calorie-meals-150-family-dinners-under-500-calories-52074" aria-label="Low calorie family meals">Low calorie family meals</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipe-collections/50-healthy-family-meals-58377" aria-label="Healthy family meals">Healthy family meals</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipe-collections/cheap-family-meals-33813" aria-label="Cheap family meals">Cheap family meals</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Family Favourites">Family Favourites</span>
<input type="checkbox" id="submenu-checkbox-familyfavourites" hidden>
<label class="navigation__link" for="submenu-checkbox-familyfavourites" aria-label="Family Favourites">
Family Favourites
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/slow-cooker" aria-label="Slow cooker recipes">Slow cooker recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/casserole" aria-label="Casserole recipes">Casserole recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/cottage-pie" aria-label="Cottage Pie recipes">Cottage Pie recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/soup" aria-label="Soup recipes">Soup recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/stir_fry" aria-label="Stir-fry recipes">Stir-fry recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/curry" aria-label="Curry recipes">Curry recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/salad" aria-label="Salad recipes">Salad recipes</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Main Ingredient">Main Ingredient</span>
<input type="checkbox" id="submenu-checkbox-mainingredient" hidden>
<label class="navigation__link" for="submenu-checkbox-mainingredient" aria-label="Main Ingredient">
Main Ingredient
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/chicken" aria-label="Chicken recipes">Chicken recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/fish" aria-label="Fish recipes">Fish recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/pork" aria-label="Pork recipes">Pork recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/mince" aria-label="Mince recipes">Mince recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/pasta" aria-label="Pasta recipes">Pasta recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/egg" aria-label="Egg recipes">Egg recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/vegetable" aria-label="Vegetable recipes">Vegetable recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/chocolate" aria-label="Chocolate recipes">Chocolate recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/fruit" aria-label="Fruit recipes">Fruit recipes</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Course">Course</span>
<input type="checkbox" id="submenu-checkbox-course" hidden>
<label class="navigation__link" for="submenu-checkbox-course" aria-label="Course">
Course
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/breakfast" aria-label="Breakfast recipes">Breakfast recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/lunch" aria-label="Lunch recipes">Lunch recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/dinner" aria-label="Dinner recipes">Dinner recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/dessert" aria-label="Dessert recipes">Dessert recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/starter" aria-label="Starter recipes">Starter recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/snack" aria-label="Snack recipes">Snack recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/drink" aria-label="Drink recipes">Drink recipes</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Cuisine">Cuisine</span>
<input type="checkbox" id="submenu-checkbox-cuisine" hidden>
<label class="navigation__link" for="submenu-checkbox-cuisine" aria-label="Cuisine">
Cuisine
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/indian" aria-label="Indian recipes">Indian recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/chinese" aria-label="Chinese recipes">Chinese recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/mexican" aria-label="Mexican recipes">Mexican recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/italian" aria-label="Italian recipes">Italian recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/american" aria-label="American recipes">American recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/greek" aria-label="Greek recipes">Greek recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/japanese" aria-label="Japanese recipes">Japanese recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/thai" aria-label="Thai recipes">Thai recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/spanish" aria-label="Spanish recipes">Spanish recipes</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Cakes &amp; Baking">Cakes &amp; Baking</span>
<input type="checkbox" id="submenu-checkbox-cakes&amp;baking" hidden>
<label class="navigation__link" for="submenu-checkbox-cakes&amp;baking" aria-label="Cakes &amp; Baking">
Cakes &amp; Baking
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/cake" aria-label="Cake recipes">Cake recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/birthday-cake" aria-label="Birthday cake recipes">Birthday cake recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/cheesecake" aria-label="Cheesecake recipes">Cheesecake recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/fairy-cake" aria-label="Fairy cake recipes">Fairy cake recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/biscuit" aria-label="Biscuit recipes">Biscuit recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/muffin" aria-label="Muffin recipes">Muffin recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/bread" aria-label="Bread recipes">Bread recipes</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Dietary">Dietary</span>
<input type="checkbox" id="submenu-checkbox-dietary" hidden>
<label class="navigation__link" for="submenu-checkbox-dietary" aria-label="Dietary">
Dietary
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/vegetarian" aria-label="Vegetarian recipes">Vegetarian recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/vegan" aria-label="Vegan recipes">Vegan recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/vegan-food-list-5513" aria-label="Vegan food list" data-original-url="/food/food-latest/vegan-food-list-5513">Vegan food list</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/gluten_free" aria-label="Gluten-free recipes">Gluten-free recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/dairy_free" aria-label="Dairy-free recipes">Dairy-free recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/lower-fat" aria-label="Low fat recipes">Low fat recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipe-collections/high-protein-foods-and-recipe-ideas-43779" aria-label="High protein recipes">High protein recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipe-collections/low-carb-recipes-42545" aria-label="Low carb recipes">Low carb recipes</a>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="navigation__item has-subnav primary-style navigation__item--has-submenu toggle-parent">
<a href="https://www.goodto.com/food" class="navigation__link">
Food
</a>
<a href="" class="navigation__link toggle__link" data-action="toggle">
Food
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</a>
<ul onclick="event.stopPropagation()" class="navigation__submenu navigation-secondary">
<li class="navigation__subitem submenu-text-block">
<ul>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="News &amp; Features">News &amp; Features</span>
<input type="checkbox" id="submenu-checkbox-news&amp;features" hidden>
<label class="navigation__link" for="submenu-checkbox-news&amp;features" aria-label="News &amp; Features">
News &amp; Features
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/money-news/food-banks-near-me-115479" aria-label="Local food banks">Local food banks</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipe-collections/cheap-family-meals-33813" aria-label="Cheap family meals">Cheap family meals</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/food-news/what-is-organic-food-organic-what-does-organic-mean-441516" aria-label="What is organic food?" data-original-url="/food/food-latest/what-is-organic-food-organic-what-does-organic-mean-441516">What is organic food?</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/food-news/palm-oil-products-to-avoid-460304" aria-label="How to avoid palm oil" data-original-url="/food/food-latest/palm-oil-products-to-avoid-460304">How to avoid palm oil</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/foods-that-boost-energy-614079" aria-label="Foods that boost energy">Foods that boost energy</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/diets-exercise/fat-burning-foods-612987" aria-label="Fat-burning foods">Fat-burning foods</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/food-to-cure-your-hangover-19597" aria-label="Best hangover foods">Best hangover foods</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/best-recipes-boxes-493578" aria-label="Best recipe boxes">Best recipe boxes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/food-news" aria-label="Latest food news">Latest food news</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Cooking Basics">Cooking Basics</span>
<input type="checkbox" id="submenu-checkbox-cookingbasics" hidden>
<label class="navigation__link" for="submenu-checkbox-cookingbasics" aria-label="Cooking Basics">
Cooking Basics
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipe-collections/50-recipes-everyone-should-know-how-to-cook-31760" aria-label="50 recipes everyone should know">50 recipes everyone should know</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/seasonal-food-calendar-71128" aria-label="Seasonal food calendar">Seasonal food calendar</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/best-oil-for-cooking-594712" aria-label="The best oils for cooking">The best oils for cooking</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/whats-wrong-with-my-cake-10-common-baking-problems-fixed-106399" aria-label="What's wrong with my cake?">What's wrong with my cake?</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/what-is-baking-powder-605767" aria-label="What is baking powder">What is baking powder</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/american-food-uk-substitutions-ingredients-4196" aria-label="American and UK food substitutes">American and UK food substitutes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/cups-to-grams-converter-87833" aria-label="Cups to grams convertor">Cups to grams convertor</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="How Tos">How Tos</span>
<input type="checkbox" id="submenu-checkbox-howtos" hidden>
<label class="navigation__link" for="submenu-checkbox-howtos" aria-label="How Tos">
How Tos
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/how-to/how-to-cook-rice-294930" aria-label="How to cook rice">How to cook rice</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/how-to/how-to-make-bread-295035" aria-label="How to make bread">How to make bread</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/how-to/how-to-cook-a-ham-295196" aria-label="How to cook ham">How to cook ham</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/how-to/how-to-roast-pork-294839" aria-label="How to roast pork">How to roast pork</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/how-long-to-cook-chicken-thighs-543453" aria-label="How to cook chicken thighs">How to cook chicken thighs</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/how-to/how-to-cook-chorizo-427734" aria-label="How to cook chorizo">How to cook chorizo</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/how-to/how-to-cook-salmon-577919" aria-label="How to cook salmon">How to cook salmon</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/how-to/how-to-cook-haddock-577528" aria-label="How to cook haddock">How to cook haddock</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/how-to/jackfruit-recipes-276689" aria-label="How to cook jackfruit">How to cook jackfruit</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/how-to" aria-label="See all food how-to features">See all food how-to features</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Cheap, Quick &amp; Easy">Cheap, Quick &amp; Easy</span>
<input type="checkbox" id="submenu-checkbox-cheap,quick&amp;easy" hidden>
<label class="navigation__link" for="submenu-checkbox-cheap,quick&amp;easy" aria-label="Cheap, Quick &amp; Easy">
Cheap, Quick &amp; Easy
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipe-collections/cheap-family-meals-33813" aria-label="Cheap Family meals" data-original-url="/food/recipe-collections/cheap-family-meals-recipes-under-1-per-head-33813">Cheap Family meals</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipe-collections/40-easy-tray-bake-recipes-56080" aria-label="Easy tray bake recipes">Easy tray bake recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipe-collections/recipes-to-make-in-bulk-and-freeze-42987" aria-label="Recipes to make in bulk and freeze">Recipes to make in bulk and freeze</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipe-collections/20-simple-one-pot-dinners-22838" aria-label="One pot dinner recipes">One pot dinner recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipe-collections/cheap-and-easy-family-brunch-ideas-35835" aria-label="Cheap and easy brunch ideas">Cheap and easy brunch ideas</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipe-collections/jacket-potato-fillings-28635" aria-label="Jacket potato fillings">Jacket potato fillings</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipe-collections/30-packed-lunch-ideas-29748" aria-label="Packed lunch ideas">Packed lunch ideas</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/cheap-quick-easy" aria-label="See all cheap, quick and easy recipes">See all cheap, quick and easy recipes</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Healthy options">Healthy options</span>
<input type="checkbox" id="submenu-checkbox-healthyoptions" hidden>
<label class="navigation__link" for="submenu-checkbox-healthyoptions" aria-label="Healthy options">
Healthy options
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/breads-best-and-worst-loaves-revealed-35931" aria-label="Healthiest breads">Healthiest breads</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/best-worst-chocolate-bars-diet-28076" aria-label="Best chocolate bars">Best chocolate bars</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/healthy-cereal-the-best-and-worst-cereals-revealed-48366" aria-label="Healthiest cereals">Healthiest cereals</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/yogurt-best-and-worst-for-diet-30927" aria-label="Healthiest yoghurts">Healthiest yoghurts</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/how-to-have-a-healthy-takeaway-the-best-and-worst-options-on-the-menu-40275" aria-label="Healthiest takeaways">Healthiest takeaways</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/breakfast-under-100-calories-39173" aria-label="Low calorie breakfasts">Low calorie breakfasts</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipe-collections/lunch-under-200-calories-39559" aria-label="Low calorie lunches">Low calorie lunches</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipe-collections/low-calorie-meals-150-family-dinners-under-500-calories-52074" aria-label="Low calorie dinners">Low calorie dinners</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/healthy" aria-label="See all healthy recipes">See all healthy recipes</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Special Occasions">Special Occasions</span>
<input type="checkbox" id="submenu-checkbox-specialoccasions" hidden>
<label class="navigation__link" for="submenu-checkbox-specialoccasions" aria-label="Special Occasions">
Special Occasions
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/roast-dinner" aria-label="Roast dinner recipes">Roast dinner recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/dinner-party" aria-label="Dinner party recipes">Dinner party recipes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/birthday-cake" aria-label="Birthday cakes">Birthday cakes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipe-collections/30-afternoon-tea-ideas-49214" aria-label="Afternoon tea ideas" data-original-url="/food/30-afternoon-tea-ideas-49214">Afternoon tea ideas</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipe-collections/33-street-party-food-ideas-47229" aria-label="Party food ideas">Party food ideas</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/recipes/tag/cocktails" aria-label="Cocktails">Cocktails</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/recipe-collections/50-quick-and-easy-canapes-12972" aria-label="Quick and easy canapes">Quick and easy canapes</a>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="navigation__item has-subnav primary-style navigation__item--has-submenu toggle-parent">
<a href="https://www.goodto.com/family" class="navigation__link">
Family
</a>
<a href="" class="navigation__link toggle__link" data-action="toggle">
Family
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</a>
<ul onclick="event.stopPropagation()" class="navigation__submenu navigation-secondary">
<li class="navigation__subitem submenu-text-block">
<ul>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="News &amp; features">News &amp; features</span>
<input type="checkbox" id="submenu-checkbox-news&amp;features" hidden>
<label class="navigation__link" for="submenu-checkbox-news&amp;features" aria-label="News &amp; features">
News &amp; features
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/keeping-baby-cool-in-hot-weather-4005" aria-label="How to cool a baby down">How to cool a baby down</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/how-to-keep-cool-pregnancy-393372" aria-label="How to cool down when pregnant">How to cool down when pregnant</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/can-babies-get-hay-fever-symptoms-remedies-594314" aria-label="Can babies get hay fever?">Can babies get hay fever?</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/school-fines-what-are-they-for-and-how-much-will-you-pay" aria-label="Fines for taking children out of school">Fines for taking children out of school</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/when-to-apply-for-secondary-school" aria-label="When to apply for secondary school">When to apply for secondary school</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/family-news" aria-label="Latest family news ">Latest family news </a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Pregnancy">Pregnancy</span>
<input type="checkbox" id="submenu-checkbox-pregnancy" hidden>
<label class="navigation__link" for="submenu-checkbox-pregnancy" aria-label="Pregnancy">
Pregnancy
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/early-signs-of-pregnancy-64319" aria-label="Early signs of pregnancy">Early signs of pregnancy</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/pregnancy-week-by-week-guide-97257" aria-label="Pregnancy week by week">Pregnancy week by week</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/pregnancy/morning-sickness-cures-and-remedies-33706" aria-label="Morning sickness">Morning sickness</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/pregnancy/18-pregnancy-cravings-and-what-they-mean-from-chocolate-to-pickles-67916" aria-label="Pregnancy cravings">Pregnancy cravings</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/pregnancy/baby-movement-in-pregnancy-when-do-you-start-feeling-your-baby-move-589664" aria-label="Baby movement in pregnancy">Baby movement in pregnancy</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/hot-flushes-518738" aria-label="Hot flushes in pregnancy">Hot flushes in pregnancy</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/pregnancy/boy-or-girl-quiz-63015" aria-label="Am I having a boy or girl?">Am I having a boy or girl?</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/pregnancy" aria-label="See all pregnancy features" data-original-url="/pregnancy">See all pregnancy features</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Conception &amp; Fertility">Conception &amp; Fertility</span>
<input type="checkbox" id="submenu-checkbox-conception&amp;fertility" hidden>
<label class="navigation__link" for="submenu-checkbox-conception&amp;fertility" aria-label="Conception &amp; Fertility">
Conception &amp; Fertility
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/ovulation-calculator-66613" aria-label="Ovulation calculator">Ovulation calculator</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/pregnancy/how-to-get-pregnant-503144" aria-label="How to get pregnant">How to get pregnant</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/why-can-t-i-get-pregnant-67229" aria-label="Why can't I get pregnant?">Why can't I get pregnant?</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/pregnancy/how-to-increase-fertility-36587" aria-label="How to increase fertility">How to increase fertility</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/pregnancy/infertility-causes-treatments-ivf-61318" aria-label="Infertility causes and treatments">Infertility causes and treatments</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/pregnancy-tests-63990" aria-label="When to take a pregnancy test">When to take a pregnancy test</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/pregnancy/conception-and-fertility" aria-label="See all conception &amp; fertility features">See all conception &amp; fertility features</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Labour &amp; birth">Labour &amp; birth</span>
<input type="checkbox" id="submenu-checkbox-labour&amp;birth" hidden>
<label class="navigation__link" for="submenu-checkbox-labour&amp;birth" aria-label="Labour &amp; birth">
Labour &amp; birth
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/pregnancy/early-signs-of-labour-579439" aria-label="Early signs of labour">Early signs of labour</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/what-is-hypnobirthing-101717" aria-label="Hypnobirthing">Hypnobirthing</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/pregnancy/doula-midwife-72514" aria-label="Doula vs. midwife">Doula vs. midwife</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/expert-reveals-the-real-reason-women-lie-down-in-childbirth-9369" aria-label="Why women give birth laying down">Why women give birth laying down</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/soothing-pain-stitches-after-childbirth-10921" aria-label="Stitches after birth">Stitches after birth</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/pregnancy/lochia-what-you-need-to-know-about-postpartum-bleeding-432111" aria-label="Lochia: post partum bleeding">Lochia: post partum bleeding</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/pregnancy/labour-and-birth" aria-label="See all labour &amp; birth features">See all labour &amp; birth features</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Babies">Babies</span>
<input type="checkbox" id="submenu-checkbox-babies" hidden>
<label class="navigation__link" for="submenu-checkbox-babies" aria-label="Babies">
Babies
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/babies/babys-first-24-hours-72183" aria-label="Baby's first 24 hours">Baby's first 24 hours</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/delayed-bathing-benefits-392751" aria-label="Delayed bathing">Delayed bathing</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/babies/breastfeeding" aria-label="Breastfeeding" data-original-url="/tag/breastfeeding">Breastfeeding</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/baby-sleep-guide-how-to-get-a-baby-to-sleep-287783" aria-label="How to get a baby to sleep">How to get a baby to sleep</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/babies/your-baby-s-weight-69876" aria-label="Baby weight chart">Baby weight chart</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/babies/controlled-crying-289739" aria-label="Controlled crying">Controlled crying</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/babies/baby-weaning-89403" aria-label="Baby weaning guide" data-original-url="/family/weaning-89403">Baby weaning guide</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/pregnancy/baby-names" aria-label="Baby names" data-original-url="/tag/baby-names">Baby names</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/babies" aria-label="See all baby features" data-original-url="/babies">See all baby features</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Children">Children</span>
<input type="checkbox" id="submenu-checkbox-children" hidden>
<label class="navigation__link" for="submenu-checkbox-children" aria-label="Children">
Children
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/family-news/when-to-apply-for-primary-school-616641" aria-label="Primary school places 2022">Primary school places 2022</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/news" aria-label="Child development stages: Ages 0-16 years">Child development stages: Ages 0-16 years</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/children/childhood-illnesses" aria-label="Common childhood illnesses">Common childhood illnesses</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/children/best-dad-jokes-609236" aria-label="Best dad jokes">Best dad jokes</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/facts-for-kids-5446" aria-label="Fun facts for kids">Fun facts for kids</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/children/kids-height-calculator-1-84000" aria-label="Child height calculator">Child height calculator</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/children" aria-label="See all children features">See all children features</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Things to do">Things to do</span>
<input type="checkbox" id="submenu-checkbox-thingstodo" hidden>
<label class="navigation__link" for="submenu-checkbox-thingstodo" aria-label="Things to do">
Things to do
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/things-to-do/easy-crafts-for-kids-533109" aria-label="Craft ideas for kids">Craft ideas for kids</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/things-to-do/things-to-do-with-kids-66855" aria-label="68 things to do with kids">68 things to do with kids</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/children/75-ways-to-entertain-your-toddler-71744" aria-label="75 things to do with toddlers">75 things to do with toddlers</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/things-to-do/forest-school-activities-542107" aria-label="Forest school activities">Forest school activities</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/what-to-do-with-the-kids-if-the-weather-s-bad-72489" aria-label="Indoor activities for kids">Indoor activities for kids</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/tag/kids-party-ideas" aria-label="Kids party ideas">Kids party ideas</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/things-to-do/how-to-make-paper-mache-288662" aria-label="How to make paper mache">How to make paper mache</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/things-to-do/days-out" aria-label="Best family days out" data-original-url="https://www.goodto.com/tag/days-out">Best family days out</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/things-to-do" aria-label="See all things to do">See all things to do</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Best Baby Products">Best Baby Products</span>
<input type="checkbox" id="submenu-checkbox-bestbabyproducts" hidden>
<label class="navigation__link" for="submenu-checkbox-bestbabyproducts" aria-label="Best Baby Products">
Best Baby Products
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/best-pram-99928" aria-label="Prams for newborns" data-original-url="/family/best-prams-99928">Prams for newborns</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/babies/best-pushchairs-564024" aria-label="Pushchairs, buggies and strollers">Pushchairs, buggies and strollers</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/best-moses-baskets-97606" aria-label="Moses baskets">Moses baskets</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/babies/best-bottle-warmer-577261" aria-label="Bottle warmers">Bottle warmers</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/best-baby-monitors-569522" aria-label="Baby monitors">Baby monitors</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/babies/best-baby-bouncer-568553" aria-label="Baby bouncers">Baby bouncers</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/best-baby-car-seats-99738" aria-label="Car seats">Car seats</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/best-baby-walkers-564607" aria-label="Baby walkers">Baby walkers</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/babies/best-cot-bed-580989" aria-label="Cot beds" data-original-url="/family/babies/best-cot-beds-580989">Cot beds</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/best-cot-mattresses-643270" aria-label="Best cot mattresses">Best cot mattresses</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/newborn-baby-essentials-checklist-products-93965" aria-label="Baby essentials checklist" data-original-url="/family/new-baby-essential-products-93965">Baby essentials checklist</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/tag/baby-product-reviews" aria-label="See all baby product reviews">See all baby product reviews</a>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="navigation__item has-subnav primary-style ">
<a href="https://www.goodto.com/entertainment" class="navigation__link">
Entertainment
</a>
</li>
<li class="navigation__item has-subnav primary-style navigation__item--has-submenu toggle-parent">
<a href="https://www.goodto.com/wellbeing" class="navigation__link">
Wellbeing
</a>
<a href="" class="navigation__link toggle__link" data-action="toggle">
Wellbeing
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</a>
<ul onclick="event.stopPropagation()" class="navigation__submenu navigation-secondary">
<li class="navigation__subitem submenu-text-block">
<ul>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Family Health">Family Health</span>
<input type="checkbox" id="submenu-checkbox-familyhealth" hidden>
<label class="navigation__link" for="submenu-checkbox-familyhealth" aria-label="Family Health">
Family Health
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/get-rid-of-headache-fast-288207" aria-label="How to get rid of a headache">How to get rid of a headache</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/cold-sore-treatments-283858" aria-label="Cold sore home remedies">Cold sore home remedies</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/wellbeing-news/natural-cough-remedies-104739" aria-label="Natural cold remedies">Natural cold remedies</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/anxiety-signs-and-symptoms-287110" aria-label="Do I have anxiety?">Do I have anxiety?</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/how-to-stop-snoring-natural-remedies-for-snoring-64947" aria-label="How to stop snoring">How to stop snoring</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/best-worst-sun-creams-30167" aria-label="Best and worst suncreams">Best and worst suncreams</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/hay-fever-symptoms-101205" aria-label="Hay fever symptoms">Hay fever symptoms</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/health" aria-label="See all family health features">See all family health features</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Diet Plans">Diet Plans</span>
<input type="checkbox" id="submenu-checkbox-dietplans" hidden>
<label class="navigation__link" for="submenu-checkbox-dietplans" aria-label="Diet Plans">
Diet Plans
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/fast-800-diet-498074" aria-label="Fast 800 diet">Fast 800 diet</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/5-2-diet-meal-plans-what-to-eat-for-500-calorie-fast-days-108045" aria-label="The 5:2 diet" data-original-url="/wellbeing/the-5-2-diet-everything-you-need-to-know-to-get-started-108281">The 5:2 diet</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/7-day-detox-plan-59890" aria-label="7 day detox plan">7 day detox plan</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/diets-exercise/high-protein-diet-65650" aria-label="The high protein diet">The high protein diet</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/diets-exercise/16-8-diet-plan-289305" aria-label="16:8 diet plan" data-original-url="/wellbeing/16-8-diet-plan-289305">16:8 diet plan</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/diets-exercise/mediterranean-diet-65356" aria-label="Mediterranen diet" data-original-url="/wellbeing/mediterranean-diet-65356">Mediterranen diet</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/diets-exercise/cambridge-diet-67583" aria-label="Cambridge diet">Cambridge diet</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/the-new-dukan-diet-80999" aria-label="The Dukan diet">The Dukan diet</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/diet-plans" aria-label="See all diet plan features">See all diet plan features</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Weight loss &amp; exercise">Weight loss &amp; exercise</span>
<input type="checkbox" id="submenu-checkbox-weightloss&amp;exercise" hidden>
<label class="navigation__link" for="submenu-checkbox-weightloss&amp;exercise" aria-label="Weight loss &amp; exercise">
Weight loss &amp; exercise
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/lose-weight-without-diet-exercise-640915" aria-label="How to lose weight">How to lose weight</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/diets-exercise/what-is-calorie-how-many-lose-weigt-425557" aria-label="How many calories do I burn?">How many calories do I burn?</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/cant-lose-weight-diet-not-working-66592" aria-label="Why can't I lose weight?">Why can't I lose weight?</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/diets-exercise/weight-loss-plateau-502759" aria-label="Weight loss plateau">Weight loss plateau</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/ways-to-burn-fat-530286" aria-label="How to burn fat">How to burn fat</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/take-the-10-000-steps-challenge-61799" aria-label="Walking for weight loss">Walking for weight loss</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/weight-loss-and-exercise" aria-label="Easy exercise ideas" data-original-url="/tag/easy-exercise">Easy exercise ideas</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/weight-loss-and-exercise" aria-label="See all weight loss and exercise features">See all weight loss and exercise features</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Beauty">Beauty</span>
<input type="checkbox" id="submenu-checkbox-beauty" hidden>
<label class="navigation__link" for="submenu-checkbox-beauty" aria-label="Beauty">
Beauty
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/beauty/best-perfumes-of-all-time-623663" aria-label="Best perfumes of all time">Best perfumes of all time</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/beauty/how-to-get-rid-of-frizzy-hair-647837" aria-label="How to get rid of frizzy hair">How to get rid of frizzy hair</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/beauty/how-often-should-you-wash-your-hair-289992" aria-label="How often should you wash your hair">How often should you wash your hair</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/beauty/how-to-look-less-tired-603619" aria-label="How to look less tired">How to look less tired</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/how-to-get-rid-of-dark-circles-bags-under-eyes-283973" aria-label="Getting rid of dark circles">Getting rid of dark circles</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/beauty/how-to-get-rid-of-acne-scars-fast-578515" aria-label="Getting rid of acne scars">Getting rid of acne scars</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/skin-pigmentation-how-to-get-rid-of-liver-spots-98223" aria-label="How to get rid of liver spots">How to get rid of liver spots</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/beauty/best-facial-oils-dry-skin-583369" aria-label="Best facial oils">Best facial oils</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/beauty" aria-label="See all beauty features">See all beauty features</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Relationships">Relationships</span>
<input type="checkbox" id="submenu-checkbox-relationships" hidden>
<label class="navigation__link" for="submenu-checkbox-relationships" aria-label="Relationships">
Relationships
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/relationships/why-have-i-gone-off-sex-71175" aria-label="Why have I gone off sex?">Why have I gone off sex?</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/long-distance-relationships-427331" aria-label="Long distance relationships">Long distance relationships</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/relationships/tantric-sex-69302" aria-label="What is tantric sex?">What is tantric sex?</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/relationships/how-to-spice-up-relationship-646970" aria-label="How to spice up a relationship">How to spice up a relationship</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/relationships/what-to-do-want-baby-he-doesn-t-65121" aria-label="I want a bay and they don't">I want a bay and they don't</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/shared-parenting-after-separation-417760" aria-label="Co-parenting">Co-parenting</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/relationships/12-signs-he-could-be-cheating-70026" aria-label="Signs he could be cheating">Signs he could be cheating</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/relationships/what-is-gaslighting-601758" aria-label="What is gaslighting?">What is gaslighting?</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/relationships" aria-label="See all relationship features">See all relationship features</a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Cleaning Hacks">Cleaning Hacks</span>
<input type="checkbox" id="submenu-checkbox-cleaninghacks" hidden>
<label class="navigation__link" for="submenu-checkbox-cleaninghacks" aria-label="Cleaning Hacks">
Cleaning Hacks
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/mrs-hinch-best-cleaning-tips-products-444587" aria-label="Mrs Hinch's Cleaning tips">Mrs Hinch's Cleaning tips</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/how-often-should-you-washing-your-bedding-291913" aria-label="How often should you wash bedding">How often should you wash bedding</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/how-to-clean-washing-machine-mould-469512" aria-label="How to clean a washing machine">How to clean a washing machine</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/how-to-get-rid-of-ants-607756" aria-label="How to get rid of ants">How to get rid of ants</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/wellbeing/wellbeing-news/how-to-stop-condensation-on-windows-564887" aria-label="How to stop condensation">How to stop condensation</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/food/how-to-sterilise-jars-and-bottles-115710" aria-label="How to sterilise jars and bottles">How to sterilise jars and bottles</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/tag/cleaning-hacks-and-decluttering" aria-label="See all cleaning hacks">See all cleaning hacks</a>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="navigation__item has-subnav primary-style navigation__item--has-submenu toggle-parent">
<a href="https://www.goodto.com/family/money-news" class="navigation__link">
Money
</a>
<a href="" class="navigation__link toggle__link" data-action="toggle">
Money
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</a>
<ul onclick="event.stopPropagation()" class="navigation__submenu navigation-secondary">
<li class="navigation__subitem submenu-text-block">
<ul>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Family Finance">Family Finance</span>
<input type="checkbox" id="submenu-checkbox-familyfinance" hidden>
<label class="navigation__link" for="submenu-checkbox-familyfinance" aria-label="Family Finance">
Family Finance
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/money/maternity-pay-662457" aria-label="How much maternity pay will I receive?">How much maternity pay will I receive?</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/money/how-to-pay-off-debt-656900" aria-label="How to pay off debts">How to pay off debts</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/money/how-to-consolidate-debt-661917" aria-label="How to consolidate debt">How to consolidate debt</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/money/what-are-payday-loans-660082" aria-label="Reasons to avoid payday loans">Reasons to avoid payday loans</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/money/how-to-improve-credit-score-661950" aria-label="What is a credit score?">What is a credit score?</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/tag/family-finance" aria-label="See all family finance ">See all family finance </a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="How to save money">How to save money</span>
<input type="checkbox" id="submenu-checkbox-howtosavemoney" hidden>
<label class="navigation__link" for="submenu-checkbox-howtosavemoney" aria-label="How to save money">
How to save money
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/money/cheapest-supermarkets-657819" aria-label="Cheapest supermarket 2022">Cheapest supermarket 2022</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/money/save-money-netflix-amazon-disney-plus-655636" aria-label="How to save money on Netflix">How to save money on Netflix</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/money/how-to-save-money-fuel-652780" aria-label="How to save money on petrol">How to save money on petrol</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/money/cheapest-fuel-petrol-diesel-660042" aria-label="Where to find the cheapest fuel">Where to find the cheapest fuel</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/money/cheap-train-tickets-658140" aria-label="Cheapest train tickets ">Cheapest train tickets </a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/family/money-news/reclaim-tesco-clubcard-vouchers-649799" aria-label="Reclaim lost Tesco Clubcard vouchers" data-original-url="/money-news/reclaim-tesco-clubcard-vouchers-649799">Reclaim lost Tesco Clubcard vouchers</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/tag/cost-of-living" aria-label="See all cost of living ">See all cost of living </a>
</li>
</ul>
</li>
<li class="navigation__item sub-menu-title primary-style">
<span aria-label="Household bills ">Household bills </span>
<input type="checkbox" id="submenu-checkbox-householdbills" hidden>
<label class="navigation__link" for="submenu-checkbox-householdbills" aria-label="Household bills ">
Household bills
<i class="icon icon__arrow-right"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M131 0l800 500-800 500V0z"></path></svg></i>
<i class="icon icon__arrow-down"><svg preserveaspectratio="xMidYMid meet" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M1000 100L500 900 0 100h1000z"></path></svg></i>
</label>
<ul class="navigation__submenu navigation-tertiary">
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/money/how-much-will-my-energy-bills-cost-650637" aria-label="How much will my energy bills cost?">How much will my energy bills cost?</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/money/should-i-fix-energy-prices-658221" aria-label="Should I fix my energy prices?">Should I fix my energy prices?</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/money/will-i-get-a-council-tax-rebate-651331" aria-label="Will I get a council tax rebate?">Will I get a council tax rebate?</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/money/will-i-get-an-income-tax-rebate-655020" aria-label="Will I get an income tax rebate?">Will I get an income tax rebate?</a>
</li>
<li class="navigation__subitem third-menu-item primary-style">
<a class="navigation__link" href="https://www.goodto.com/tag/household-bills" aria-label="See all household bills">See all household bills</a>
</li>
</ul>
</li>
</ul>
</li>
</ul>
</li>
<li class="navigation__subsite">
<div class="navigation__subsite__item">
<a href="https://www.goodto.com/eat" class="navigation__subsite__item--goodtoeat_en_gb">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="304px" height="50px" viewbox="0 0 304 50" version="1.1"><title>logo/goodtoEat_logo</title><defs><filter id="filter-1"><fecolormatrix in="SourceGraphic" type="matrix" values="0 0 0 0 0.105882 0 0 0 0 0.105882 0 0 0 0 0.105882 0 0 0 1.000000 0"></fecolormatrix></filter><filter id="filter-2"><fecolormatrix in="SourceGraphic" type="matrix" values="0 0 0 0 0.105882 0 0 0 0 0.105882 0 0 0 0 0.105882 0 0 0 1.000000 0"></fecolormatrix></filter><polygon id="path-3" points="0.557377049 0.58442623 32.9327869 0.58442623 32.9327869 48.8513934 0.557377049 48.8513934"></polygon><filter id="filter-5"><fecolormatrix in="SourceGraphic" type="matrix" values="0 0 0 0 0.105882 0 0 0 0 0.105882 0 0 0 0 0.105882 0 0 0 1.000000 0"></fecolormatrix></filter><polygon id="path-6" points="0.211721311 0.225491803 23.5540984 0.225491803 23.5540984 42.2943443 0.211721311 42.2943443"></polygon></defs><g id="logo/goodtoEat_logo" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Group-21"><g><path d="M0,25.6783607 L0,25.084918 C0,11.4357377 9.03360656,1.61114754 21.5614754,1.61114754 C28.0229508,1.61114754 32.4418033,3.45704918 36.6614754,7.01770492 L30.9909836,14.4693443 C28.5508197,12.2267213 25.847541,10.5127869 21.4303279,10.5127869 C14.8360656,10.5127869 9.82459016,16.5127869 9.82459016,25.0193443 L9.82459016,25.5463934 C9.82459016,35.0414754 15.0336066,40.382459 21.8254098,40.382459 C24.5286885,40.382459 26.9680328,39.722623 28.6827869,38.4701639 L28.6827869,30.2939344 L20.3090164,30.2939344 L20.3090164,21.9857377 L37.7827869,21.9857377 L37.7827869,43.3496721 C33.5622951,46.5144262 28.2213115,49.0865574 21.3639344,49.0865574 C8.96721311,49.0865574 0,40.1193443 0,25.6783607" id="Fill-1" fill="#1B1B1B"></path><path d="M65.0822951,31.085082 L65.0822951,30.6244262 C65.0822951,24.8867213 62.1806557,20.535082 57.6970492,20.535082 C53.0159016,20.535082 50.3118033,24.8211475 50.3118033,30.5572131 L50.3118033,31.0195082 C50.3118033,36.69 53.2798361,41.1080328 57.7634426,41.1080328 C62.3790164,41.1080328 65.0822951,36.8219672 65.0822951,31.085082 M41.0806557,31.2170492 L41.0806557,30.4916393 C41.0806557,20.0080328 48.2019672,12.4244262 57.7634426,12.4244262 C67.3240984,12.4244262 74.3134426,19.8760656 74.3134426,30.4252459 L74.3134426,31.1514754 C74.3134426,41.635082 67.2585246,49.2178689 57.6970492,49.2178689 C48.1363934,49.2178689 41.0806557,41.7670492 41.0806557,31.2170492" id="Fill-3" fill="#1B1B1B"></path><path d="M100.492295,31.085082 L100.492295,30.6244262 C100.492295,24.8867213 97.5906557,20.535082 93.1070492,20.535082 C88.4259016,20.535082 85.7218033,24.8211475 85.7218033,30.5572131 L85.7218033,31.0195082 C85.7218033,36.69 88.6898361,41.1080328 93.1734426,41.1080328 C97.7890164,41.1080328 100.492295,36.8219672 100.492295,31.085082 M76.4906557,31.2170492 L76.4906557,30.4916393 C76.4906557,20.0080328 83.6119672,12.4244262 93.1734426,12.4244262 C102.734098,12.4244262 109.723443,19.8760656 109.723443,30.4252459 L109.723443,31.1514754 C109.723443,41.635082 102.668525,49.2178689 93.1070492,49.2178689 C83.5463934,49.2178689 76.4906557,41.7670492 76.4906557,31.2170492" id="Fill-5" fill="#1B1B1B"></path><path d="M23.7016393,30.8497541 L23.7016393,30.189918 C23.7016393,24.189918 20.6680328,20.3661475 16.7778689,20.3661475 C12.8877049,20.3661475 9.9204918,24.189918 9.9204918,30.189918 L9.9204918,30.8497541 C9.9204918,36.8497541 12.8877049,40.6743443 16.7778689,40.6743443 C20.6680328,40.6743443 23.7016393,36.8497541 23.7016393,30.8497541 M0.557377049,31.0472951 L0.557377049,29.992377 C0.557377049,17.9259836 6.95327869,12.1890984 14.0090164,12.1890984 C18.7565574,12.1890984 21.5254098,14.7612295 23.5696721,17.3989344 L23.5696721,0.584180328 L32.9327869,0.584180328 L32.9327869,48.1915574 L23.5696721,48.1915574 L23.5696721,43.3120492 C21.5254098,46.2792623 18.6901639,48.8513934 14.0090164,48.8513934 C7.01885246,48.8513934 0.557377049,43.1145082 0.557377049,31.0472951" id="Fill-7" fill="#1b1b1b" transform="translate(111.475410, 0.235328)"></path><path d="M150.74041,39.5915574 L150.74041,20.9964754 L147.178934,20.9964754 L147.178934,13.0841803 L150.74041,13.0841803 L150.74041,4.05057377 L160.103525,4.05057377 L160.103525,13.0841803 L167.093689,13.0841803 L167.093689,20.9964754 L160.103525,20.9964754 L160.103525,37.6792623 C160.103525,39.7227049 161.026475,40.7120492 163.004344,40.7120492 C164.455984,40.7120492 165.84041,40.3169672 167.027295,39.7227049 L167.027295,47.1743443 C165.181393,48.2292623 162.93877,49.0202459 160.103525,49.0202459 C154.696148,49.0202459 150.74041,46.9104098 150.74041,39.5915574" id="Fill-10" fill="#1B1B1B"></path><path d="M192.282377,31.085082 L192.282377,30.6244262 C192.282377,24.8867213 189.380738,20.535082 184.897131,20.535082 C180.215164,20.535082 177.511885,24.8211475 177.511885,30.5572131 L177.511885,31.0195082 C177.511885,36.69 180.479918,41.1080328 184.962705,41.1080328 C189.579098,41.1080328 192.282377,36.8219672 192.282377,31.085082 M168.280738,31.2170492 L168.280738,30.4916393 C168.280738,20.0080328 175.402049,12.4244262 184.962705,12.4244262 C194.52418,12.4244262 201.514344,19.8760656 201.514344,30.4252459 L201.514344,31.1514754 C201.514344,41.635082 194.457787,49.2178689 184.897131,49.2178689 C175.336475,49.2178689 168.280738,41.7670492 168.280738,31.2170492" id="Fill-12" fill="#1B1B1B"></path><path d="M236.527869,48.4270492 L198.679508,48.4270492 L198.942623,47.3721311 L201.646721,47.042623 C206.394262,46.4491803 206.922131,45.3278689 207.713115,42.4270492 L216.54918,9.52377049 C217.27459,6.62213115 217.208197,5.69918033 213.45,5.17213115 L210.086885,4.71065574 L210.35,3.65491803 L246.022951,3.65491803 L243.055738,17.9639344 L241.736885,17.9639344 C240.418033,6.95163934 238.177049,4.84180328 230.989344,4.84180328 L225.054918,4.84180328 L219.713934,24.7557377 L222.614754,24.7557377 C227.82459,24.7557377 230,23.1065574 234.813115,14.9303279 L235.934426,14.9303279 C234.945082,18.557377 233.956557,22.1836066 232.967213,25.8106557 C231.977869,29.4368852 231.121311,33.1295082 230.131967,36.7557377 L229.011475,36.7557377 C229.209016,28.052459 227.09918,25.9418033 222.351639,25.9418033 L219.45,25.9418033 L214.768033,43.35 C214.042623,45.9868852 214.966393,47.2401639 217.932787,47.2401639 L220.90082,47.2401639 C228.417213,47.2401639 232.440164,43.942623 239.759016,32.8 L241.077869,32.8 L236.527869,48.4270492 Z" id="Fill-14" fill="#1B1B1B"></path><path d="M264.882541,31.085082 L268.179262,20.1391803 C267.453852,18.0293443 265.937459,16.7104918 263.893197,16.7104918 C259.937459,16.7104918 256.244836,20.7334426 254.003033,25.8768852 C251.825984,30.887541 250.573525,36.9539344 250.573525,40.9096721 C250.573525,45.8555738 252.024344,47.635082 254.530082,47.635082 C257.893197,47.635082 260.992377,43.4818033 264.882541,31.085082 M263.299754,38.4703279 C260.530082,45.987541 257.629262,49.4154098 253.013689,49.4154098 C248.530082,49.4154098 244.045656,45.9219672 244.045656,37.6129508 C244.045656,26.8654098 252.552213,15.7219672 263.430902,15.7219672 C266.992377,15.7219672 269.76123,16.8432787 271.607951,18.8867213 L275.894016,15.5244262 L276.619426,15.5244262 L273.322705,24.0301639 L269.03582,38.0744262 C268.575164,39.7227869 267.717787,42.1629508 267.717787,44.0096721 C267.717787,45.6572131 268.31123,46.9104918 270.223525,46.9104918 C272.662869,46.9104918 274.772705,44.0752459 277.212869,37.8104918 L278.267787,38.14 C275.432541,45.5252459 273.125164,49.0867213 267.915328,49.0867213 C264.421066,49.0867213 262.244836,47.1080328 262.244836,44.0096721 C262.244836,42.5580328 262.706311,40.6465574 263.299754,38.4703279" id="Fill-16" fill="#1B1B1B"></path><g id="Group-20"><g transform="translate(279.508197, 6.792705)"><mask id="mask-7" fill="white"><use xlink:href="#path-6"></use></mask><g id="Clip-19"></g><path d="M0.211721311,36.0295902 C0.211721311,34.9090984 0.474836066,33.5238525 0.739590164,32.5345082 L6.54204918,12.4238525 L0.606803279,11.5009016 L0.871557377,10.3795902 L7.39942623,9.58860656 L10.1018852,0.225491803 L16.3666393,0.225491803 L13.5313934,9.91811475 L23.5543443,9.91811475 L23.1584426,11.5009016 L12.9371311,11.962377 L6.60762295,33.8541803 C6.34368852,34.8427049 6.14614754,35.8320492 6.14614754,36.6894262 C6.14614754,38.9304098 7.33303279,40.1172951 9.31172131,40.1172951 C12.6084426,40.1172951 14.7838525,37.8754918 17.4871311,31.0181148 L18.5420492,31.347623 C15.6412295,38.9304098 13.3338525,42.2943443 7.39942623,42.2943443 C3.04696721,42.2943443 0.211721311,40.1836885 0.211721311,36.0295902" id="Fill-18" fill="#231F20" mask="url(#mask-7)"></path></g></g></g></g></g></svg>
</a>
</div>
<div class="navigation__subsite__item">
<a href="https://www.goodto.com/parent" class="navigation__subsite__item--goodtoparent_en_gb">
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="398px" height="50px" viewbox="0 0 398 50" version="1.1"><title>logo/goodtoParent_logo</title><defs><filter id="filter-1"><fecolormatrix in="SourceGraphic" type="matrix" values="0 0 0 0 0.105882 0 0 0 0 0.105882 0 0 0 0 0.105882 0 0 0 1.000000 0"></fecolormatrix></filter><filter id="filter-2"><fecolormatrix in="SourceGraphic" type="matrix" values="0 0 0 0 0.105882 0 0 0 0 0.105882 0 0 0 0 0.105882 0 0 0 1.000000 0"></fecolormatrix></filter><polygon id="path-3" points="0.557377049 0.583606557 32.9327869 0.583606557 32.9327869 48.8505738 0.557377049 48.8505738"></polygon><filter id="filter-5"><fecolormatrix in="SourceGraphic" type="matrix" values="0 0 0 0 0.105882 0 0 0 0 0.105882 0 0 0 0 0.105882 0 0 0 1.000000 0"></fecolormatrix></filter><polygon id="path-6" points="0.716147541 0.731311475 27.7513934 0.731311475 27.7513934 34.4262295 0.716147541 34.4262295"></polygon><filter id="filter-8"><fecolormatrix in="SourceGraphic" type="matrix" values="0 0 0 0 0.105882 0 0 0 0 0.105882 0 0 0 0 0.105882 0 0 0 1.000000 0"></fecolormatrix></filter><polygon id="path-9" points="0.0448360656 0.223852459 23.3868852 0.223852459 23.3868852 42.2935246 0.0448360656 42.2935246"></polygon></defs><g id="logo/goodtoParent_logo" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g id="Group-28"><g><path d="M0,25.6787705 L0,25.0845082 C0,11.4361475 9.03360656,1.61155738 21.5614754,1.61155738 C28.0237705,1.61155738 32.4418033,3.45745902 36.6614754,7.01729508 L30.9909836,14.4689344 C28.5516393,12.2271311 25.847541,10.512377 21.4295082,10.512377 C14.8360656,10.512377 9.82459016,16.5131967 9.82459016,25.0189344 L9.82459016,25.5468033 C9.82459016,35.0418852 15.0336066,40.3820492 21.8254098,40.3820492 C24.5286885,40.3820492 26.9688525,39.7238525 28.6827869,38.4697541 L28.6827869,30.2943443 L20.3090164,30.2943443 L20.3090164,21.9861475 L37.7819672,21.9861475 L37.7819672,43.350082 C33.5622951,46.5148361 28.2213115,49.0869672 21.3639344,49.0869672 C8.96721311,49.0869672 0,40.1189344 0,25.6787705" id="Fill-1" fill="#1B1B1B"></path><path d="M65.0822951,31.085082 L65.0822951,30.6244262 C65.0822951,24.8867213 62.1806557,20.535082 57.6970492,20.535082 C53.0159016,20.535082 50.3118033,24.8211475 50.3118033,30.5572131 L50.3118033,31.0195082 C50.3118033,36.69 53.2798361,41.1080328 57.7634426,41.1080328 C62.3790164,41.1080328 65.0822951,36.8219672 65.0822951,31.085082 M41.0806557,31.2170492 L41.0806557,30.4916393 C41.0806557,20.0072131 48.2019672,12.4244262 57.7634426,12.4244262 C67.3240984,12.4244262 74.3134426,19.8760656 74.3134426,30.4260656 L74.3134426,31.1514754 C74.3134426,41.635082 67.2585246,49.2186885 57.6970492,49.2186885 C48.1363934,49.2186885 41.0806557,41.7670492 41.0806557,31.2170492" id="Fill-3" fill="#1B1B1B"></path><path d="M100.492295,31.085082 L100.492295,30.6244262 C100.492295,24.8867213 97.5906557,20.535082 93.1070492,20.535082 C88.4259016,20.535082 85.7218033,24.8211475 85.7218033,30.5572131 L85.7218033,31.0195082 C85.7218033,36.69 88.6898361,41.1080328 93.1734426,41.1080328 C97.7890164,41.1080328 100.492295,36.8219672 100.492295,31.085082 M76.4906557,31.2170492 L76.4906557,30.4916393 C76.4906557,20.0072131 83.6119672,12.4244262 93.1734426,12.4244262 C102.734098,12.4244262 109.723443,19.8760656 109.723443,30.4260656 L109.723443,31.1514754 C109.723443,41.635082 102.668525,49.2186885 93.1070492,49.2186885 C83.5463934,49.2186885 76.4906557,41.7670492 76.4906557,31.2170492" id="Fill-5" fill="#1B1B1B"></path><g id="Group-9"><g transform="translate(111.475410, 0.236148)"><mask id="mask-4" fill="white"><use xlink:href="#path-3"></use></mask><g id="Clip-8"></g><path d="M23.7016393,30.8489344 L23.7016393,30.189918 C23.7016393,24.1890984 20.6680328,20.3653279 16.7778689,20.3653279 C12.8877049,20.3653279 9.9204918,24.1890984 9.9204918,30.189918 L9.9204918,30.8489344 C9.9204918,36.8489344 12.8877049,40.6735246 16.7778689,40.6735246 C20.6680328,40.6735246 23.7016393,36.8489344 23.7016393,30.8489344 M0.557377049,31.0472951 L0.557377049,29.992377 C0.557377049,17.9251639 6.95327869,12.1882787 14.0081967,12.1882787 C18.7557377,12.1882787 21.5254098,14.7604098 23.5696721,17.3981148 L23.5696721,0.583360656 L32.9327869,0.583360656 L32.9327869,48.1907377 L23.5696721,48.1907377 L23.5696721,43.3112295 C21.5254098,46.2784426 18.6901639,48.8505738 14.0081967,48.8505738 C7.01885246,48.8505738 0.557377049,43.1136885 0.557377049,31.0472951" id="Fill-7" fill="#231F20" mask="url(#mask-4)"></path></g></g><path d="M150.73959,39.5916393 L150.73959,20.9965574 L147.178934,20.9965574 L147.178934,13.0842623 L150.73959,13.0842623 L150.73959,4.05065574 L160.102705,4.05065574 L160.102705,13.0842623 L167.092049,13.0842623 L167.092049,20.9965574 L160.102705,20.9965574 L160.102705,37.6793443 C160.102705,39.7236066 161.025656,40.7121311 163.004344,40.7121311 C164.454344,40.7121311 165.83959,40.3170492 167.026475,39.7236066 L167.026475,47.1744262 C165.180574,48.2293443 162.937951,49.0203279 160.102705,49.0203279 C154.696148,49.0203279 150.73959,46.9104918 150.73959,39.5916393" id="Fill-10" fill="#1B1B1B"></path><path d="M192.281557,31.085082 L192.281557,30.6244262 C192.281557,24.8867213 189.379918,20.535082 184.896311,20.535082 C180.215164,20.535082 177.511066,24.8211475 177.511066,30.5572131 L177.511066,31.0195082 C177.511066,36.69 180.479098,41.1080328 184.962705,41.1080328 C189.578279,41.1080328 192.281557,36.8219672 192.281557,31.085082 M168.279918,31.2170492 L168.279918,30.4916393 C168.279918,20.0072131 175.40123,12.4244262 184.962705,12.4244262 C194.523361,12.4244262 201.513525,19.8760656 201.513525,30.4260656 L201.513525,31.1514754 C201.513525,41.635082 194.456967,49.2186885 184.896311,49.2186885 C175.335656,49.2186885 168.279918,41.7670492 168.279918,31.2170492" id="Fill-12" fill="#1B1B1B"></path><path d="M238.703852,12.5568033 C238.703852,6.81991803 236.462049,4.84204918 229.736639,4.84204918 L225.054672,4.84204918 L219.18582,26.667459 C221.098115,26.865 222.944016,26.9313934 224.989098,26.9313934 C233.692377,26.9313934 238.703852,20.9313934 238.703852,12.5568033 L238.703852,12.5568033 Z M221.757131,48.4272951 C217.669426,48.4272951 214.174344,48.3617213 210.086639,48.3617213 C206.063689,48.3617213 202.766967,48.4272951 198.678443,48.4272951 L198.942377,47.372377 L201.646475,47.0420492 C206.394016,46.4494262 206.921066,45.3272951 207.712049,42.4264754 L216.548934,9.52401639 C217.273525,6.62237705 217.207131,5.69942623 213.448934,5.17155738 L210.086639,4.71008197 L210.349754,3.65516393 L229.736639,3.65516393 C239.56123,3.65516393 246.286639,6.95188525 246.286639,13.8092623 C246.286639,24.0961475 236.857131,28.1182787 225.054672,28.1182787 C222.944016,28.1182787 220.768607,27.9863115 218.921885,27.7887705 L215.031721,42.2945082 C214.306311,44.9986066 214.83418,46.317459 217.932541,46.7789344 L221.954672,47.372377 L221.757131,48.4272951 Z" id="Fill-14" fill="#1B1B1B"></path><path d="M264.024918,31.085082 L267.32082,20.1391803 C266.59623,18.0293443 265.079836,16.7113115 263.035574,16.7113115 C259.079836,16.7113115 255.387213,20.7334426 253.14541,25.8768852 C250.96918,30.887541 249.715902,36.9539344 249.715902,40.9096721 C249.715902,45.8555738 251.166721,47.635082 253.672459,47.635082 C257.035574,47.635082 260.134754,43.4818033 264.024918,31.085082 M262.442131,38.4703279 C259.672459,45.987541 256.77082,49.4162295 252.156066,49.4162295 C247.672459,49.4162295 243.188033,45.9219672 243.188033,37.6137705 C243.188033,26.8654098 251.69459,15.7219672 262.574098,15.7219672 C266.134754,15.7219672 268.904426,16.842459 270.750328,18.8867213 L275.036393,15.5244262 L275.760984,15.5244262 L272.465082,24.0301639 L268.178197,38.0744262 C267.717541,39.7236066 266.860164,42.1629508 266.860164,44.0096721 C266.860164,45.6572131 267.453607,46.9104918 269.365902,46.9104918 C271.805246,46.9104918 273.915082,44.0752459 276.355246,37.8113115 L277.410164,38.14 C274.574918,45.5252459 272.267541,49.0867213 267.057705,49.0867213 C263.563443,49.0867213 261.387213,47.1088525 261.387213,44.0096721 C261.387213,42.5588525 261.848689,40.6465574 262.442131,38.4703279" id="Fill-16" fill="#1B1B1B"></path><path d="M283.27918,48.3614754 C281.63082,48.3614754 280.509508,48.4270492 280.114426,48.4270492 L286.443934,27.2614754 C287.10377,24.9532787 287.498852,22.645082 287.498852,20.9967213 C287.498852,19.3483607 286.642295,18.2934426 284.796393,18.2934426 C282.421803,18.2934426 280.246393,21.1942623 277.872623,27.3270492 L276.817705,26.997541 C279.652951,19.7442623 281.961148,16.0516393 287.10377,16.0516393 C291.059508,16.0516393 292.774262,18.557377 292.774262,21.5901639 C292.774262,25.1516393 291.45623,29.9647541 288.752131,38.1401639 C290.598852,32.6016393 292.246393,27.6565574 293.961148,23.7663934 C296.00541,18.952459 298.444754,15.7221311 302.466885,15.7221311 C305.434098,15.7221311 307.412787,17.7 307.412787,20.2713115 C307.412787,23.1065574 305.698852,25.1516393 302.92918,25.1516393 C300.291475,25.1516393 299.10459,23.502459 299.10459,21.5245902 C299.10459,20.9967213 299.170984,20.5352459 299.170984,20.1393443 C299.170984,19.8762295 299.039016,19.6786885 298.643115,19.6786885 C297.851311,19.6786885 296.533279,20.8647541 294.950492,24.2942623 C292.840656,28.7114754 290.796393,34.5803279 288.488197,41.8336066 L286.443934,48.4270492 C286.048852,48.4270492 284.993934,48.3614754 283.27918,48.3614754" id="Fill-18" fill="#1B1B1B"></path><g id="Group-22"><g transform="translate(304.918033, 14.990246)"><mask id="mask-7" fill="white"><use xlink:href="#path-6"></use></mask><g id="Clip-21"></g><path d="M8.03581967,17.5460656 C13.2448361,16.0288525 17.2669672,14.2493443 19.5751639,11.8747541 C21.2890984,10.0288525 22.4759836,7.72147541 22.4759836,5.28131148 C22.4759836,3.0395082 21.7505738,1.72065574 19.7063115,1.72065574 C14.7612295,1.72065574 9.94811475,9.89688525 8.03581967,17.5460656 M0.716147541,22.8870492 C0.716147541,11.7436066 9.0907377,0.731311475 19.7063115,0.731311475 C24.1243443,0.731311475 27.7513934,2.84196721 27.7513934,6.53377049 C27.7513934,11.7436066 21.4210656,15.0395082 7.77188525,18.6665574 C7.31040984,20.5132787 7.11286885,22.2936066 7.11286885,23.8763934 C7.11286885,28.9534426 9.15631148,31.9198361 13.3112295,31.9198361 C17.5964754,31.9198361 21.4866393,29.2165574 24.7841803,22.952623 L25.7735246,23.4140984 C22.3440164,30.1395082 18.0587705,34.4263934 11.0030328,34.4263934 C4.60631148,34.4263934 0.716147541,29.9419672 0.716147541,22.8870492" id="Fill-20" fill="#231F20" mask="url(#mask-7)"></path></g></g><path d="M354.49541,43.6795902 C354.49541,41.8992623 355.023279,39.9213934 355.814262,37.8115574 L360.232295,26.3377869 C361.155246,23.9640164 361.484754,22.447623 361.484754,21.1287705 C361.484754,19.2164754 360.429836,18.0295902 358.122459,18.0295902 C353.506885,18.0295902 348.429836,26.0738525 344.737213,38.0746721 L341.571639,48.4271311 C341.175738,48.4271311 340.055246,48.3615574 338.406885,48.3615574 C336.692131,48.3615574 335.571639,48.4271311 335.242131,48.4271311 L341.901967,27.1951639 C342.758525,24.4918852 343.154426,22.7115574 343.154426,20.9968033 C343.154426,19.3484426 342.297049,18.2935246 340.384754,18.2935246 C338.010984,18.2935246 335.834754,21.1943443 333.461803,27.3271311 L332.406885,26.9968033 C335.242131,19.6787705 337.549508,16.0517213 342.692951,16.0517213 C346.780656,16.0517213 348.363443,18.3590984 348.363443,21.1943443 C348.363443,24.0295902 347.638033,26.6017213 344.538852,35.9648361 C348.429836,24.2943443 352.780656,15.7222131 360.49541,15.7222131 C365.177377,15.7222131 367.485574,18.4918852 367.485574,22.0517213 C367.485574,24.0295902 366.892131,26.0738525 366.100328,28.1189344 L361.683115,39.459918 C360.957705,41.2394262 360.49541,42.8222131 360.49541,44.1410656 C360.49541,45.7894262 361.287213,46.909918 363.067541,46.909918 C365.507705,46.909918 367.617541,44.0746721 370.056885,37.8115574 L371.111803,38.1402459 C368.276557,45.5254918 366.034754,49.0869672 360.825738,49.0869672 C356.473279,49.0869672 354.49541,46.712377 354.49541,43.6795902" id="Fill-23" fill="#1B1B1B"></path><g id="Group-27"><g transform="translate(373.770492, 6.793525)"><mask id="mask-10" fill="white"><use xlink:href="#path-9"></use></mask><g id="Clip-26"></g><path d="M0.0448360656,36.0287705 C0.0448360656,34.9082787 0.30795082,33.5230328 0.572704918,32.5336885 L6.37516393,12.4230328 L0.439918033,11.500082 L0.704672131,10.3787705 L7.23254098,9.58778689 L9.935,0.223852459 L16.1997541,0.223852459 L13.3645082,9.91811475 L23.387459,9.91811475 L22.9915574,11.500082 L12.7702459,11.9615574 L6.4407377,33.8533607 C6.17680328,34.8418852 5.9792623,35.8312295 5.9792623,36.6886066 C5.9792623,38.9304098 7.16614754,40.1164754 9.14483607,40.1164754 C12.4415574,40.1164754 14.6169672,37.8754918 17.3202459,31.0181148 L18.3751639,31.3468033 C15.4743443,38.9304098 13.1669672,42.2935246 7.23254098,42.2935246 C2.88008197,42.2935246 0.0448360656,40.1828689 0.0448360656,36.0287705" id="Fill-25" fill="#231F20" mask="url(#mask-10)"></path></g></g></g></g></g></svg>
</a>
</div>
</li>
</ul>
</div>
<div class="navigation__topitem">
<div class="social">
<li class="social__item social__item--newsletter">
<a href="https://www.goodto.com/sign-up-to-our-newsletter" class="newsletter">
<span class="icon icon__newsletter"><svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M958 185L540 524a67 67 0 0 1-81 0L40 185c-14-12-40-2-40 19v592a52 52 0 0 0 52 52h896a52 52 0 0 0 52-52V204c0-23-25-33-42-19zm-852 0l354 286a68 68 0 0 0 81 0l353-286c23-18 18-33-11-33H118c-29 0-34 15-12 33z"></path></svg></span>
<span class="newsletter__text newsletter__text--desktop">Sign up to our newsletter</span>
<span class="newsletter__text newsletter__text--mobile">Newsletter</span>
</a>
</li>
<a target="_blank" class="icon icon__circle icon__facebook" href="https://www.facebook.com/goodtoknow.co.uk/" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
<a target="_blank" class="icon icon__circle icon__twitter" href="https://twitter.com/goodtoknow" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
<a target="_blank" class="icon icon__circle icon__instagram fa fa-instagram" href="https://www.instagram.com/goodtoknow/?hl=en" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#de3073" r="12"></circle><path d="m18.958 9.116a5.121 5.121 0 0 0 -.336-1.708 3.557 3.557 0 0 0 -2.044-2.044 5.12 5.12 0 0 0 -1.694-.322c-.742-.028-.994-.042-2.884-.042s-2.142.014-2.884.042a5.213 5.213 0 0 0 -1.708.322 3.665 3.665 0 0 0 -2.044 2.044 5.213 5.213 0 0 0 -.322 1.708c-.028.742-.042.984-.042 2.884s.014 2.142.042 2.884a5.12 5.12 0 0 0 .322 1.694 3.44 3.44 0 0 0 .812 1.246 3.4 3.4 0 0 0 1.232.8 5.175 5.175 0 0 0 1.708.336c.742.028.98.042 2.884.042s2.142-.014 2.884-.042a5.082 5.082 0 0 0 1.694-.336 3.456 3.456 0 0 0 2.044-2.044 5.006 5.006 0 0 0 .336-1.694c.028-.744.042-.986.042-2.886s-.014-2.142-.042-2.884zm-1.258 5.712a3.946 3.946 0 0 1 -.252 1.3 2.189 2.189 0 0 1 -.518.8 2.165 2.165 0 0 1 -.8.532 4.641 4.641 0 0 1 -1.3.238c-.742.028-.966.042-2.828.042s-2.1-.014-2.828-.042a3.837 3.837 0 0 1 -1.3-.252 2.258 2.258 0 0 1 -1.334-1.316 3.91 3.91 0 0 1 -.238-1.3c-.028-.742-.042-.966-.042-2.828s.014-2.086.042-2.828a3.787 3.787 0 0 1 .238-1.3 2.445 2.445 0 0 1 1.33-1.334 3.856 3.856 0 0 1 1.3-.238c.742-.028.952-.042 2.828-.042s2.086.014 2.828.042a3.787 3.787 0 0 1 1.3.238 2.445 2.445 0 0 1 1.33 1.33 4.641 4.641 0 0 1 .238 1.3c.027.742.042.952.042 2.828s-.011 2.088-.036 2.83zm-5.7-6.428a3.6 3.6 0 1 0 3.6 3.6 3.6 3.6 0 0 0 -3.6-3.6zm.181 5.929a2.338 2.338 0 0 1 -.362-4.662 2.43 2.43 0 0 1 .362 0 2.338 2.338 0 0 1 0 4.662zm3.557-6.909a.84.84 0 1 1 -.84.84.84.84 0 0 1 .84-.838z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
<a target="_blank" class="icon icon__circle icon__pinterest" href="https://www.pinterest.co.uk/Good_to_Know/" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#bd081c" r="12"></circle><path d="m12.336 5c-3.822 0-5.754 2.744-5.754 5.025a3.065 3.065 0 0 0 1.652 3.066.279.279 0 0 0 .407-.2l.154-.644a.373.373 0 0 0 -.113-.448 2.341 2.341 0 0 1 -.532-1.582 3.812 3.812 0 0 1 3.961-3.849 3.009 3.009 0 0 1 3.346 3.08c0 2.323-1.022 4.283-2.547 4.283a1.253 1.253 0 0 1 -1.273-1.554 17.616 17.616 0 0 0 .713-2.856 1.081 1.081 0 0 0 -1.092-1.2c-.854 0-1.553.881-1.553 2.071a2.954 2.954 0 0 0 .266 1.274l-1.038 4.383a9.389 9.389 0 0 0 -.027 3.065.109.109 0 0 0 .2.042 8.737 8.737 0 0 0 1.457-2.631l.561-2.212a2.3 2.3 0 0 0 1.959 1.008c2.59 0 4.34-2.366 4.34-5.516a4.8 4.8 0 0 0 -5.087-4.605z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
<a target="_blank" class="icon icon__circle icon__flipboard" href="https://flipboard.com/@GoodtoKnow" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m24 12a12 12 0 1 1 -12-12 12 12 0 0 1 12 12z" fill="#f52828"></path><path d="m19 11h-4v4h-4v4h-4v-12h12z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
<a target="_blank" class="icon icon__circle icon__envelope" href="mailto:?subject=I%20found%20this%20webpage&amp;body=Hi,%20I%20found%20this%20webpage%20and%20thought%20you%20might%20like%20it" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m20.487 20.487a12 12 0 0 1 -16.974-16.975 12 12 0 0 1 16.974 16.975z"></path><g fill="#fff"><path d="m4.41 15.943 4.316-4.843-4.316-3.237z"></path><path d="m9.877 11.987-4.483 5.059h13.139l-4.34-5.227-2.278 1.655z"></path><path d="m5.658 6.953 6.257 4.723 6.282-4.723z"></path><path d="m19.588 7.84-4.1 3.092 4.1 4.891z"></path></g></svg> </a><span class="sr-only"> (opens in new tab)</span>
<a target="_blank" class="icon icon__circle icon__whatsapp" href="https://wa.me/02070424000" rel="noopener">
<svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M509 0A489 489 0 0 0 18 487a482 482 0 0 0 71 252L0 1000l272-86a493 493 0 0 0 237 60c271 0 491-218 491-487S780 0 509 0zm0 893a409 409 0 0 1-225-67l-157 49 51-150a401 401 0 0 1-78-238 408 408 0 0 1 818 0c0 224-184 406-409 406zm230-295a2222 2222 0 0 0-84-44c-11-4-20-7-28 5a748 748 0 0 1-42 48c-7 8-15 8-27 2-12-7-52-22-99-66a372 372 0 0 1-66-88c-7-13 0-20 7-26l19-21c7-7 9-12 13-20 5-8 3-15 0-22l-35-94c-9-25-20-21-27-21l-24-2c-8 0-22 2-34 14s-46 41-48 102 40 122 46 131c6 8 82 141 207 195 126 55 126 38 149 37 24-1 76-27 87-56 12-29 13-54 10-59s-11-9-24-15z"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</div>
</div>
</div>
<div class="nav-subscribe-widget-container">
<div class="container-inner">
<aside class="hawk-nest" data-model-name="Goodto Magazines" data-name="Promotion widget" data-render-type="fte" data-widget-type="promotion"><div class="hawk-promotion-main-container" data-editorial="0"><p class="hawk-promotion-fallback-message">No offers found</p></div></aside>
</div>
</div>
</nav>
<div id="widgetArea0" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 page-widget-area-0"></div>
<script id="vanilla-slice-exitIntent-hydrate" type="text/javascript">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</script><div id="slice-container-exitIntent" class="slice-container exit-intent-slice exitIntent"></div>
<div id="slice-container-trendingbar" class="slice-container trending-bar-container trendingbar"><div class="sc-bczRLJ ftDECR"><nav aria-labelledby="trending-items" class="sc-jSMfEi fJKSfL"><span id="trending-items" class="sc-eCYdqJ vDXZS">Trending</span><ul class="sc-gsnTZi diOTdo"><li class="sc-hKMtZM dKrPJb"><a href="https://www.goodto.com/entertainment/royal-news" class="sc-dkzDqf dGQjcD">Royal news</a></li><li class="sc-hKMtZM dKrPJb"><a href="https://www.goodto.com/news" class="sc-dkzDqf dGQjcD">Latest news </a></li><li class="sc-hKMtZM dKrPJb"><a href="https://competitions.goodto.com/" class="sc-dkzDqf dGQjcD">Win</a></li><li class="sc-hKMtZM dKrPJb"><a href="https://www.goodto.com/entertainment/where-is-hunter-moore-now-the-revenge-porn-criminal-from-netflixs-the-most-hated-man-on-the-internet" class="sc-dkzDqf dGQjcD">Hunter Moore now</a></li><li class="sc-hKMtZM dKrPJb"><a href="https://www.goodto.com/entertainment/woodstock-99-how-many--died-injuries-assault" class="sc-dkzDqf dGQjcD">Woodstock 99</a></li><li class="sc-hKMtZM dKrPJb"><a href="https://www.goodto.com/entertainment/where-anthony-templet-now-prison" class="sc-dkzDqf dGQjcD">Anthony Templet now</a></li><li class="sc-hKMtZM dKrPJb"><a href="https://www.goodto.com/entertainment/where-is-ronaiah-tuiasosopo-now-manti-teo-now-untold-netflix" class="sc-dkzDqf dGQjcD">Ronaiah Tuiasosopo now</a></li><li class="sc-hKMtZM dKrPJb"><a href="https://www.goodto.com/family/children/back-to-school-buys" class="sc-dkzDqf dGQjcD">Back to school buys</a></li></ul></nav></div></div>
<div id="top-leaderboard" class="ad-unit"></div>
<div id="main" tabindex="-1">
<div id="slice-container-affiliateDisclaimerBar" class="slice-container affiliate-disclaimer-bar-slice affiliateDisclaimerBar"><aside id="affiliate-disclaimer" data-reactroot=""><p class="affiliate-disclaimer__copy">GoodTo is supported by its audience. When you purchase through links on our site, we may earn an affiliate commission. <a href="https://www.goodto.com/info/about-goodtoknow-492939">Here&rsquo;s why you can trust us</a>.</p></aside></div>
<script>
FlexiLoader.requires.push((function () {
new Flexi.Lazy({init: true, offsetY:150, delegateOn: 'body', 'elementsAccessor': '.lazy, .lazyload'});
new Flexi.DelayedHover();
}));
</script>
<article class="page-content-onecol flex-1
news-article article
">
<div id="widgetArea4" class="widget-area widget-area-g-md-1-1 widget-area-g-lg-1-1 widget-area-g-xl-1-1 widget-area-g-u-sm-1-2 widget-area-g-u-md-1-3 page-widget-area-4">
<div data-widget-type="hero" id="hero" class="clear-both widget widget-hero widget-hero widget-hero-hero widget-hero widget-hero-fter-news">
<div class="clear-both widget-header">
</div>
<div class="news-article">
<header class="header">
<nav class="breadcrumb" aria-label="Breadcrumbs">
<ol>
<li><a href="https://www.goodto.com">Home</a></li>
<li><a href="https://www.goodto.com/entertainment">Entertainment</a></li>
</ol>
</nav>
<h1 class="header__title">Did Elvis fire the Colonel on stage and what happened to him after Elvis died?</h1>
<p class="header__strapline">What really went down between Elvis and Colonel Tom Parker</p>
<div class="social" data-contexturl="https://www.goodto.com/entertainment/did-elvis-fire-the-colonel-on-stage-what-happened">
<ul class="social__items">
<li class="social__item">
<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.goodto.com/entertainment/did-elvis-fire-the-colonel-on-stage-what-happened" data-platform="facebook" target="_blank" class="social__facebook icon icon__facebook" data-action="share" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#3b5998" r="12"></circle><path d="m13.079 19h-2.9v-7h-1.441v-2.408h1.442v-1.456c0-1.96.813-3.136 3.136-3.136h1.933v2.408h-1.2c-.91 0-.965.35-.965.966v1.218h2.183l-.257 2.408h-1.931z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
<li class="social__item">
<a href="https://twitter.com/intent/tweet?text=Did%20Elvis%20fire%20the%20Colonel%20on%20stage%20and%20what%20happened%20to%20him%20after%20Elvis%20died%3F&amp;url=https://www.goodto.com/entertainment/did-elvis-fire-the-colonel-on-stage-what-happened" data-platform="twitter" target="_blank" class="social__twitter icon icon__twitter" data-action="tweet" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#73b4ff" r="12"></circle><path d="m19.5 7.425a6.228 6.228 0 0 1 -1.77.465 2.979 2.979 0 0 0 1.35-1.665 6.234 6.234 0 0 1 -1.95.735 3.088 3.088 0 0 0 -5.325 2.07 3.021 3.021 0 0 0 .075.69 8.789 8.789 0 0 1 -6.33-3.165 2.985 2.985 0 0 0 -.42 1.53 3.016 3.016 0 0 0 1.37 2.52 3.082 3.082 0 0 1 -1.394-.39v.045a3.049 3.049 0 0 0 2.474 2.97 3.418 3.418 0 0 1 -1.4.06 3.076 3.076 0 0 0 2.881 2.1 6.233 6.233 0 0 1 -4.561 1.245 8.811 8.811 0 0 0 4.725 1.365 8.622 8.622 0 0 0 8.745-8.625v-.39a6.231 6.231 0 0 0 1.53-1.56z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
<li class="social__item">
<a href="whatsapp://send?text=Did%20Elvis%20fire%20the%20Colonel%20on%20stage%20and%20what%20happened%20to%20him%20after%20Elvis%20died?https://www.goodto.com/entertainment/did-elvis-fire-the-colonel-on-stage-what-happened?fwa" data-platform="whatsapp" class="social__whatsapp icon icon__whatsapp" data-action="message">
<svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M509 0A489 489 0 0 0 18 487a482 482 0 0 0 71 252L0 1000l272-86a493 493 0 0 0 237 60c271 0 491-218 491-487S780 0 509 0zm0 893a409 409 0 0 1-225-67l-157 49 51-150a401 401 0 0 1-78-238 408 408 0 0 1 818 0c0 224-184 406-409 406zm230-295a2222 2222 0 0 0-84-44c-11-4-20-7-28 5a748 748 0 0 1-42 48c-7 8-15 8-27 2-12-7-52-22-99-66a372 372 0 0 1-66-88c-7-13 0-20 7-26l19-21c7-7 9-12 13-20 5-8 3-15 0-22l-35-94c-9-25-20-21-27-21l-24-2c-8 0-22 2-34 14s-46 41-48 102 40 122 46 131c6 8 82 141 207 195 126 55 126 38 149 37 24-1 76-27 87-56 12-29 13-54 10-59s-11-9-24-15z"></path></svg> </a>
</li>
<li class="social__item">
<a href="https://pinterest.com/pin/create/link/?url=https://www.goodto.com/entertainment/did-elvis-fire-the-colonel-on-stage-what-happened&amp;media=https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-1200-80.jpg" data-platform="pinterest" target="_blank" class="social__pinterest icon icon__pinterest" rel="noopener">
<svg class="icon-svg" height="24" viewbox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><circle cx="12" cy="12" fill="#bd081c" r="12"></circle><path d="m12.336 5c-3.822 0-5.754 2.744-5.754 5.025a3.065 3.065 0 0 0 1.652 3.066.279.279 0 0 0 .407-.2l.154-.644a.373.373 0 0 0 -.113-.448 2.341 2.341 0 0 1 -.532-1.582 3.812 3.812 0 0 1 3.961-3.849 3.009 3.009 0 0 1 3.346 3.08c0 2.323-1.022 4.283-2.547 4.283a1.253 1.253 0 0 1 -1.273-1.554 17.616 17.616 0 0 0 .713-2.856 1.081 1.081 0 0 0 -1.092-1.2c-.854 0-1.553.881-1.553 2.071a2.954 2.954 0 0 0 .266 1.274l-1.038 4.383a9.389 9.389 0 0 0 -.027 3.065.109.109 0 0 0 .2.042 8.737 8.737 0 0 0 1.457-2.631l.561-2.212a2.3 2.3 0 0 0 1.959 1.008c2.59 0 4.34-2.366 4.34-5.516a4.8 4.8 0 0 0 -5.087-4.605z" fill="#fff"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</li>
<li class="social__item">
<a href="" onclick="javascript:print()" data-platform="print" class="social__print icon icon__print">
<?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 24.3.0, SVG Export Plug-In . SVG Version: 6.00 Build 0) -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 30 30" style="enable-background:new 0 0 30 30;" xml:space="preserve">
<g>
<path d="M6.5623708,13.1249714l-0.9375,0.0001221c-0.5177612,0.0001221-0.937439,0.4199219-0.9373779,0.9376221
c0.000061,0.5177612,0.4197998,0.9375,0.9376221,0.9373779l0.9375-0.0001221
c0.5177612-0.000061,0.937439-0.4198608,0.9373779-0.937561C7.4999318,13.5446491,7.080193,13.1249104,6.5623708,13.1249714z"></path>
<path d="M27.1874924,9.3749714h-2.8125v-8.4375c0-0.5177002-0.4197388-0.9375-0.9375-0.9375h-16.875
c-0.5178223,0-0.9375,0.4197998-0.9375,0.9375v8.4375H2.8124931c-1.5508423,0-2.8125,1.2617188-2.8125,2.8125v11.25
c0,1.5508423,1.2616577,2.8125,2.8125,2.8125h2.8124998v2.8125c0,0.5177612,0.4196777,0.9375,0.9375,0.9375h16.875
c0.5177612,0,0.9375-0.4197388,0.9375-0.9375v-2.8125h2.8125c1.5508423,0,2.8125-1.2616577,2.8125-2.8125v-11.25
C29.9999924,10.6366901,28.7383347,9.3749714,27.1874924,9.3749714z M7.4999928,1.8749714h15v7.5h-15V1.8749714z
M22.4999924,28.1249714h-15v-7.5h15V28.1249714z M28.1249924,23.4374714c0,0.5169678-0.4205933,0.9375-0.9375,0.9375h-2.8125
v-3.749939l0.937561-0.000061c0.5177612,0,0.9375-0.4197388,0.937439-0.9375c-0.000061-0.5178223-0.4197388-0.9375-0.937561-0.9375
l-1.8743286,0.0001221c-0.0002441,0-0.0003662-0.0001221-0.0006104-0.0001221h-16.875h-0.000061l-1.875,0.0001221
c-0.5177612,0-0.9374998,0.4197998-0.9374387,0.9375c0.000061,0.5178833,0.4197385,0.9375,0.9375608,0.9375l0.937439-0.000061
v3.749939H2.8124931c-0.5169067,0-0.9375-0.4205322-0.9375-0.9375v-11.25c0-0.5169067,0.4205933-0.9375,0.9375-0.9375h24.375
c0.5169067,0,0.9375,0.4205933,0.9375,0.9375V23.4374714z"></path>
</g>
</svg>
</a>
</li>
<li class="social__item social__item--newsletter">
<a href="https://www.goodto.com/sign-up-to-our-newsletter" class="newsletter">
<span class="icon icon__newsletter"><svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M958 185L540 524a67 67 0 0 1-81 0L40 185c-14-12-40-2-40 19v592a52 52 0 0 0 52 52h896a52 52 0 0 0 52-52V204c0-23-25-33-42-19zm-852 0l354 286a68 68 0 0 0 81 0l353-286c23-18 18-33-11-33H118c-29 0-34 15-12 33z"></path></svg></span>
<span class="newsletter__text newsletter__text--desktop">Sign up to our newsletter</span>
<span class="newsletter__text newsletter__text--mobile">Newsletter</span>
</a>
</li>
</ul>
</div>
</header>
</div>
</div>
<div data-widget-type="contentparsed" id="content" class="clear-both widget widget-contentparsed widget-content widget-contentparsed-content widget-content-parsed widget-content-parsed-default ">
<div class="wcp-item-content">
<div class="image image--hero" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<div class="image-hero__padding-wrap padding-on">
<div class="image-hero__padding" style="padding-top:66.67%;">
<picture><source type="image/webp" alt="Tom Hanks as the Colonel (left) talking to Austin Butler as Elvis (right) while sat on a ferris wheel" class=" block-image-ads" srcset="https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-415-80.jpg.webp 415w" sizes="(min-width: 1024px) 970px, 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Tom Hanks as the Colonel (left) talking to Austin Butler as Elvis (right) while sat on a ferris wheel" class=" block-image-ads" srcset="https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-415-80.jpg 415w" sizes="(min-width: 1024px) 970px, 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69.jpg" data-pin-nopin="true"></source><img src="https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-415-80.jpg" alt="Tom Hanks as the Colonel (left) talking to Austin Butler as Elvis (right) while sat on a ferris wheel" class=" block-image-ads" srcset="https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69-415-80.jpg 415w" sizes="(min-width: 1024px) 970px, 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69.jpg" data-pin-nopin="true"></picture>
</div>
</div>
<meta itemprop="url" content="https://cdn.mos.cms.futurecdn.net/XUSoVj7fAnm9inNvTUqq69.jpg">
<meta itemprop="height" content="456">
<meta itemprop="width" content="920">
<div class="credit">(Image credit: Warner Bros)</div>
</div>
<div class="left-rail-area"></div>
<div class="article__topcontainer">
<div class="leaderboard__container"></div>
<div class="article__container article__container-sidebar">
<div class="byline">
<div class="byline__author">
<div class="byline__media">
<picture><source type="image/webp" alt="Ellie Hutchings" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf-50-80.jpg.webp 50w, https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf-100-80.jpg.webp 100w" data-sizes="50px" data-original-mos="https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Ellie Hutchings" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf-50-80.jpg 50w, https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf-100-80.jpg 100w" data-sizes="50px" data-original-mos="https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/goodto/missing-image.svg" alt="Ellie Hutchings" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf-50-80.jpg 50w, https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf-100-80.jpg 100w" data-sizes="50px" data-original-mos="https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf.jpg" data-pin-nopin="true"></picture>
</div>
<div class="byline__text">
By
<a class="byline__authorname" href="https://www.goodto.com/author/ellie-hutchings" rel="author">
Ellie Hutchings
</a>
<div>
published <time datetime="2022-08-18T15:26:38Z" class="date byline__time modified-date relative-date">18 August 22</time> </div>
</div>
</div>
</div>
<div id="article-body" class="article__body ">
<section class="newsletter-signup">
<div class="newsletter-heading">
<span class="newsletter-title">GoodTo newsletter</span>
</div>
<div class="newsletter-main-wrapper">
<p class="newsletter-subtitle">Sign up to the GoodTo Newsletter. You can unsubscribe at any time. For more information about how to do this, and how we hold your data, please see our privacy policy</p>
<form class="emailform" method="POST" action="https://newsletter-subscribe.futureplc.com/v2/submission/submit">
<div class="input__wrapper">
<input type="text" class="name__input" name="NAME" value>
<input type="email" class="mail__input" name="MAIL" value placeholder="Your Email Address" required>
</div>
<div class="submit__wrapper">
<input class="submit__button" type="submit" value="Sign me up">
</div>
<div class="emailform__checkbox-rows">
<div class="emailform__checkbox-row" data-newsletter-consent-type="default-market" id="emailform__consent-news-and-offers">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-news-and-offers-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_OTHER_BRANDS">
Contact me with news and offers from other Future brands
</label>
</div>
<div class="emailform__checkbox-row" data-newsletter-consent-type="default-market" id="emailform__consent-partners-and-sponsors">
<label class="emailform__checkbox-row__label">
<input type="checkbox" id="emailform__consent-partners-and-sponsors-yes" class="emailform__checkbox-row__checkbox" value="1" name="CONTACT_PARTNERS">
Receive email from us on behalf of our trusted partners or sponsors
</label>
</div>
</div>
<input type="hidden" class="hidden__newsletter_code" name="NEWSLETTER_CODE" id="NEWSLETTER_CODE" value="YGK-G" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__lang" name="LANG" id="LANG" value="EN" data-newsletter-consent-type="default">
<input type="hidden" class="hidden__source" name="SOURCE" id="SOURCE" value="60" data-newsletter-consent-type="default">
</form>
<div class="successmessage --hide-me">
<p>Thank you for signing up to . You will receive a verification email shortly.</p>
</div>
<div class="failuremessage --hide-me">
<p>There was a problem. Please refresh the page and try again.</p>
</div>
<footer>
<small>By submitting your information you agree to the <a href="http://www.futureplc.com/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a><span class="sr-only"> (opens in new tab)</span> and <a href="http://www.futureplc.com/privacy-policy/" target="_blank" rel="noopener">Privacy Policy</a><span class="sr-only"> (opens in new tab)</span> and are aged 16 or over.</small>
</footer>
</div>
</section>
<p><strong>Baz Luhrmann's Elvis movie has been a huge hit with cinephiles, but many are wondering about it's accuracy and asking did Elvis fire the Colonel on stage?</strong></p><div id="ad-unit-1" class="ad-unit"></div><p>Since the movie's release back in June, many have been enjoying <a href="https://www.goodto.com/entertainment/austin-butler-in-elvis-sing-how-much-paid" target="_blank" rel="noopener">Austin Butler in Elvis</a><span class="sr-only"> (opens in new tab)</span>, the biopic that tells The King's life story. Several weeks after it's release, the movie's popularity is enduring, with many now asking <a href="https://www.goodto.com/entertainment/elvis-movie-streaming-uk-us" target="_blank" rel="noopener">where to stream Elvis</a><span class="sr-only"> (opens in new tab)</span>.&nbsp;</p><aside class="hawk-nest" data-render-type="fte" data-skip="dealsy" data-widget-type="seasonal"></aside><p>But that's not the only question on fans' lips. As with all biopics, eager viewers want to know how much of the film is true, and there's one moment in particular that has caught people's attention. So, did Elvis really fire the Colonel on stage?</p><div id="desktop-in-article" class="in-article ad-unit"><div id="desktop-taboola-mid-article"></div></div><div id="mobile-in-article" class="in-article ad-unit"><div id="mobile-taboola-mid-article"></div></div><h2 id="did-elvis-fire-the-colonel-on-stage-3">Did Elvis fire the Colonel on stage?</h2><p><strong>No, Elvis didn't fire the Colonel from the stage</strong> at Las Vegas in real life. While the film shows Elvis firing his manager during a show after realising he's being deceived by the Colonel, this is not what happened in real life.</p><p>According to Alanna Nash, who wrote <a href="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Famazon.co.uk%2FColonel-Extraordinary-Story-Parker-Presley%2Fdp%2F1845130251%3Ftag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-us-2761763569710640600-21" target="_blank" data-url="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Famazon.co.uk%2FColonel-Extraordinary-Story-Parker-Presley%2Fdp%2F1845130251%3Ftag%3Dhawk-future-21%26ascsubtag%3Dgoodtoknow-gb-4392411459677579300-21" data-hl-processed="hawklinks" data-placeholder-url="https://target.georiot.com/Proxy.ashx?tsid=107652&amp;GR_URL=https%3A%2F%2Famazon.co.uk%2FColonel-Extraordinary-Story-Parker-Presley%2Fdp%2F1845130251%3Ftag%3Dhawk-future-21%26ascsubtag%3Dhawk-custom-tracking-21" rel="sponsored noopener" referrerpolicy="no-referrer-when-downgrade" data-google-interstitial="false" data-merchant-name="Amazon UK" data-merchant-id="1027" data-merchant-url="amazon.co.uk" data-merchant-network="Amazon"><em>The Colonel: The Extraordinary Story of Colonel Tom Parker and Elvis Presley</em></a><span class="sr-only"> (opens in new tab)</span>, Elvis and the Colonel had an incident backstage in Las Vegas in 1974, which resulted in both parties quitting their roles, but Elvis did not bring the argument onto the stage. What is true, however, is that the Colonel afterwards drew up an invoice for what he claimed Elvis owed him. Elvis couldn't pay the sum and eventually went back to working for the Colonel.</p><div id="ad-unit-2" class="ad-unit"></div><div class="instagram-embed"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="6" style="width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><p><a href="https://www.instagram.com/p/Cfrhq-mJWdG/" target="_blank" data-url="https://www.instagram.com/p/Cfrhq-mJWdG/" rel="noopener">A post shared by ELVIS (@elvismovie)</a><span class="sr-only"> (opens in new tab)</span></p><p>A photo posted by on </p></blockquote></div><p>Nash told <a href="https://variety.com/" target="_blank" data-url="https://variety.com/" rel="noopener"><em>Variety</em></a><span class="sr-only"> (opens in new tab)</span><em> </em>that the scene is the movie took inspiration from the 1974 incident, in which Elvis criticized Barron Hilton from the stage for firing one of Elvis&rsquo; favourite employees. It was this that led to the the argument between him and the Colonel.</p><h2 id="how-much-did-tom-parker-steal-from-elvis-3">How much did Tom Parker steal from Elvis?</h2><p>Though speculations as to the actual figure differs, <strong>it is widely believed that Colonel Parker took 50% of Elvis' earnings.</strong></p><p>However, in an exclusive interview with the <a href="https://www.express.co.uk/" target="_blank" data-url="https://www.express.co.uk/" rel="noopener">Express</a><span class="sr-only"> (opens in new tab)</span>, Todd Slaughter, who appeared in the last footage of Elvis before his death and has been the president of the largest Elvis fan club in the world for over 50 years, said "It was claimed he took 50 per cent of Elvis&rsquo; earnings which was not true. He took 25 per cent which, at that time, was the industry standard."</p><p>Slaughter went on to claim there was only a 50/50 split between Elvis and the Colonel when it came to licensing and merchandise, insisting: &ldquo;But it was never a 50/50 split on his earnings.&rdquo;</p><p>With that being said, in 1980 a judge found Parker's management to be unethical and it emerged that Elvis had lost out on millions of dollars worth of royalties for songs he'd written, due to Parker's decision not to sign him up to The American Society of Composers, Authors, and Publishers (ASCAP).</p><p>Even after Elvis' death, Colonel Parker continued to manage his estate, but he struggled to make ends meet - partly because of a gambling addiction. He was believed to have been in debt to the Las Vegas Hilton for over $30 million - which led to his eviction from the property&nbsp;after Elvis' death - and&nbsp;after earning well over $100 million from managing&nbsp;Elvis, The Colonel's estate was worth just $1 million when he died.</p><figure class="van-image-figure inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:5004px;"><p class="vanilla-image-block" style="padding-top:65.21%;"><picture><source type="image/webp" alt="The Colonel and Elvis" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe.jpg"></source><source type="image/jpeg" alt="The Colonel and Elvis" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe.jpg"></source><img src="https://vanilla.futurecdn.net/goodto/missing-image.svg" alt="The Colonel and Elvis" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/4wqEZwLTtwRRHqdQZ7xJAe.jpg"></picture></p></div></div><div class="credit">(Image credit: Getty Images)</div></figure><h2 id="what-did-the-colonel-say-when-elvis-died-3">What did the Colonel say when Elvis died?</h2><p>In the days after Elvis' death, Colonel Tom Parker is reported to have said at a press conference<strong> "Elvis didn't die, the body did. We're keeping Elvis alive. I talked to him this morning and he told me to carry on.''</strong></p><p>This quote has been used to back up many conspiracy theories that Elvis hadn't actually died when the news was first reported.&nbsp;</p><p>After Elvis' death, Colonel Tom Parker continued to manage and make money from Elvis' estate, until a case between him and the Elvis Presley Estate resulted in him receiving $2 million in exchange for all Elvis audio recordings or visual images that he owned, as well as the termination of his involvement in any Presley-related earnings for five years.</p><aside class="hawk-nest" data-model-name="What did the Colonel say when Elvis died?" data-name="Buying Guide widget" data-render-type="fte" data-widget-type="review"></aside><h2 id="did-colonel-parker-attend-elvis-apos-funeral-3">Did Colonel Parker attend Elvis' funeral?</h2><p>According to <a href="https://screenrant.com/" target="_blank" data-url="https://screenrant.com/" rel="noopener"><em>ScreenRant</em></a><span class="sr-only"> (opens in new tab)</span>, <strong>Colonel Parker attended Elvis' funeral dressed in a Hawaiian shirt and baseball cap.</strong> He didn't display any emotion at the event, but convinced Elvis' father, Vernon, to sign over control of&nbsp;Elvis' movie and career&nbsp;to him.</p><p>It is widely agreed that Colonel Parker used Elvis' death to make more money from his only client, and in many ways continued as if The King was still alive.</p><figure class="van-image-figure inline-layout " data-bordeaux-image-check><div class="image-full-width-wrapper"><div class="image-widthsetter" style="max-width:3655px;"><p class="vanilla-image-block" style="padding-top:66.92%;"><picture><source type="image/webp" alt="A black and white photo from Elvis' funeral" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-1920-80.jpg.webp 1920w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-1600-80.jpg.webp 1600w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-1280-80.jpg.webp 1280w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-1024-80.jpg.webp 1024w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-768-80.jpg.webp 768w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-415-80.jpg.webp 415w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-320-80.jpg.webp 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL.jpg"></source><source type="image/jpeg" alt="A black and white photo from Elvis' funeral" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL.jpg"></source><img src="https://vanilla.futurecdn.net/goodto/missing-image.svg" alt="A black and white photo from Elvis' funeral" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-1920-80.jpg 1920w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-1600-80.jpg 1600w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-1280-80.jpg 1280w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-1024-80.jpg 1024w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-768-80.jpg 768w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-415-80.jpg 415w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL-320-80.jpg 320w" data-sizes="(min-width: 710px) 670px, calc(100vw - 30px)" data-original-mos="https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/KvySfF6Cq9bcUGN69xRmL.jpg"></picture></p></div></div><div class="credit">(Image credit: Getty Images)</div></figure><h2 id="what-happened-to-the-colonel-who-managed-elvis-3">What happened to the Colonel who managed Elvis?</h2><p><strong>Colonel Parker died in 1997 in Las Vegas after suffering a stroke </strong>at 87 years old,<strong> </strong>outliving Elvis by 20 years. At the time of his death, Parker was suffering with diabetes, gout, and various other health problems.</p><p>At the funeral, Elvis' widow Priscilla delivered a eulogy in which she said "Elvis and the Colonel made history together, and the world is richer, better, and far more interesting because of their collaboration. And now I need to locate my wallet, because I noticed there was no ticket booth on the way in here, but I'm sure that the Colonel must have arranged for some toll on the way out."</p><p><strong>Video of the Week</strong></p><div class="jwplayer__widthsetter"><div class="jwplayer__wrapper"><div id="futr_botr_ndg2WxiY_ryuBCMSh_div" class="future__jwplayer"><div id="botr_ndg2WxiY_ryuBCMSh_div"></div></div></div></div><aside class="hawk-nest" data-model-name="What happened to the Colonel who managed Elvis?" data-name="Buying Guide widget" data-render-type="fte" data-widget-type="review"></aside>
</div>
<div class="article__sidebar"></div>
</div>
</div>
<div class="tag-links">
<div class="tag-links__title">Explore More</div>
<div class="tag-links__links">
<a href="https://www.goodto.com/entertainment">TV news</a>
</div>
</div>
<div class="author author--article-page">
<div class="author__identity">
<div class="author__avatar author__avatar--article-page">
<picture><source type="image/webp" alt="Ellie Hutchings" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf-200-80.jpg.webp 200w, https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf-300-80.jpg.webp 300w" data-sizes="(min-width: 700px) 140px, 100px" data-original-mos="https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Ellie Hutchings" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf-200-80.jpg 200w, https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf-300-80.jpg 300w" data-sizes="(min-width: 700px) 140px, 100px" data-original-mos="https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/goodto/missing-image.svg" alt="Ellie Hutchings" class=" lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf-200-80.jpg 200w, https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf-300-80.jpg 300w" data-sizes="(min-width: 700px) 140px, 100px" data-original-mos="https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/HAKJGr7cS2VAhLYK9Mainf.jpg" data-pin-nopin="true"></picture>
</div>
<div class="author__heading author__heading--article-page">
<div class="author__name author__name--article-page"><a href="https://www.goodto.com/author/ellie-hutchings">Ellie Hutchings</a></div>
<div class="author__social social">
<a target="_blank" href="mailto:ellie.hutchings@futurenet.com" class="icon icon__circle icon__email" rel="noopener">
<svg class="icon-svg" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 1000 1000"><path d="M958 185L540 524a67 67 0 0 1-81 0L40 185c-14-12-40-2-40 19v592a52 52 0 0 0 52 52h896a52 52 0 0 0 52-52V204c0-23-25-33-42-19zm-852 0l354 286a68 68 0 0 0 81 0l353-286c23-18 18-33-11-33H118c-29 0-34 15-12 33z"></path></svg> </a><span class="sr-only"> (opens in new tab)</span>
</div>
<aside class="author__role author__role--article-page">Junior Features Writer</aside>
</div>
</div>
<div class="author__bio"><p>Ellie joined Goodto as a Junior Features Writer in 2022 after finishing her Master&rsquo;s in Magazine Journalism at Nottingham Trent University. Previously, she completed successful work experience placements with BBC Good Food, The Big Issue and the Nottingham Post, and freelanced as an arts and entertainment writer alongside her studies. In 2021, Ellie graduated from Cardiff University with a first-class degree in Journalism.&nbsp;</p></div>
</div>
<script>
window._taboola = window._taboola || [];
var screenWidth = window.screen.width;
function taboola_is_device(device) {
if ((! device) || device === null || (typeof device) === 'undefined') return true
if (device === 'amp') return false
if (device === 'desktop' && screenWidth >= 700) return true
if (device === 'mobile' && screenWidth < 700) return true
return false
}
</script>
<script>
(function(){
var suitableDevice = taboola_is_device("desktop");
var suitablePlacement = !("Mid Article".includes('Mid Article') && "") &&
!("Mid Article".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a-mid",
container: "desktop-taboola-mid-article",
placement: "Mid Article",
target_type: "mix"
});
}
})();
</script>
<script>
(function(){
var suitableDevice = taboola_is_device("mobile");
var suitablePlacement = !("Mid Article".includes('Mid Article') && "") &&
!("Mid Article".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a-mid",
container: "mobile-taboola-mid-article",
placement: "Mid Article",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="taboola-below-article-thumbnails">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("desktop");
var suitablePlacement = !("Below Article Thumbnails".includes('Mid Article') && "") &&
!("Below Article Thumbnails".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-b",
container: "taboola-below-article-thumbnails",
placement: "Below Article Thumbnails",
target_type: "mix"
});
}
})();
</script>
<footer class="van_taboola" id="taboola-mobile-below-article-thumbnails">
</footer>
<script>
(function(){
var suitableDevice = taboola_is_device("mobile");
var suitablePlacement = !("Mobile Below Article Thumbnails".includes('Mid Article') && "") &&
!("Mobile Below Article Thumbnails".includes('Mid Article') && window.FUTR && window.FUTR.Kiosq && window.FUTR.Kiosq.hasBarrier);
if (suitableDevice && suitablePlacement) {
window._taboola.push({
mode: "thumbnails-a",
container: "taboola-mobile-below-article-thumbnails",
placement: "Mobile Below Article Thumbnails",
target_type: "mix"
});
}
})();
</script>
<script>
(function(){
var delay = 0;
window.setTimeout(function() {
window._taboola.push({flush: true});
}, delay);
})();
</script>
<section data-total-count="" data-type="" class="listing listing--related listing--latest">
<span class="listing__title listing__title--primary"><span>Latest</span></span>
<div class="listing__fade listing__fade--left"></div>
<div class="listing__fade listing__fade--right"></div>
<div class="listing__arrow listing__arrow--left">
<svg height="25" width="25">
<polygon points="12.5,3 5,20 20,20"></polygon>
</svg>
</div>
<div class="listing__arrow listing__arrow--right">
<svg height="25" width="25">
<polygon points="12.5,3 5,20 20,20"></polygon>
</svg>
</div>
<ul class="listing__list">
<li class="listing__item sponsored-post">
<a class="listing__link" href="">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<img class="listing__image" src="https://vanilla.futurecdn.net/goodto/missing-image.svg">
</div>
</div>
<div class="listing__textblock">
<span class="listing__title">
</span>
<p class="listing__text listing__text--strapline"><span class="listing__label"></span></p>
</div>
<div class="listing__label-block"><span class="listing__label-text"></span></div>
</a>
</li> <li class="listing__item">
<section>
<a class="listing__link" href="https://www.goodto.com/entertainment/royal-news/the-queens-hilarious-response-to-finding-this-dead-creature-in-her-dinner">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<picture><source type="image/webp" alt="Queen's hilarious response to a surprising creature in her salad revealed, seen here celebrating the start of her Platinum Jubilee" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT-230-80.jpg.webp 230w, https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT-268-80.jpg.webp 268w, https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT-600-80.jpg.webp 600w, https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT-800-80.jpg.webp 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Queen's hilarious response to a surprising creature in her salad revealed, seen here celebrating the start of her Platinum Jubilee" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/goodto/missing-image.svg" alt="Queen's hilarious response to a surprising creature in her salad revealed, seen here celebrating the start of her Platinum Jubilee" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/24zUMf8xEs8GLsjGHRx8VT.jpg" data-pin-nopin="true"></picture>
</div>
</div>
<div class="listing__textblock">
<span class="listing__title">
The Queen's hilarious response to finding this dead creature in her dinner
</span>
<p class="listing__text listing__text--synopsis">
The Queen's hilarious response reportedly came in the form of a surprising note after her salad contained an unexpected addition...
</p>
<p class="listing__text listing__text--byline">
By Emma Shacklock
&bull;
<span class="listing__text--date">
Published <time datetime="2022-08-18T14:54:10Z" class="date byline__time modified-date relative-date">18 August 22</time>
</span>
</p>
</div>
</a>
</section>
</li>
<li class="listing__item">
<section>
<a class="listing__link" href="https://www.goodto.com/entertainment/royal-news/why-lady-louise-faces-a-relatably-anxious-day-ahead-as-she-awaits-some-life-changing-news">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<picture><source type="image/webp" alt="Lady Louise A-Level results, Lady Louise Windsor attends a National Service of Thanksgiving to celebrate the Platinum Jubilee of Queen Elizabeth II at St Paul's Cathedral on June 3, 2022 in London, England. " class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM-230-80.jpg.webp 230w, https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM-268-80.jpg.webp 268w, https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM-600-80.jpg.webp 600w, https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM-800-80.jpg.webp 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Lady Louise A-Level results, Lady Louise Windsor attends a National Service of Thanksgiving to celebrate the Platinum Jubilee of Queen Elizabeth II at St Paul's Cathedral on June 3, 2022 in London, England. " class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/goodto/missing-image.svg" alt="Lady Louise A-Level results, Lady Louise Windsor attends a National Service of Thanksgiving to celebrate the Platinum Jubilee of Queen Elizabeth II at St Paul's Cathedral on June 3, 2022 in London, England. " class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/qQHAggL2SkPQwvzQ7wPzVM.jpg" data-pin-nopin="true"></picture>
</div>
</div>
<div class="listing__textblock">
<span class="listing__title">
Why Lady Louise faces a relatably anxious day ahead as she awaits some life-changing news
</span>
<p class="listing__text listing__text--synopsis">
The Queen's granddaughter, Lady Louise faces an anxious day as she receives life-changing A-Level results.
</p>
<p class="listing__text listing__text--byline">
By Naomi Jamieson
&bull;
<span class="listing__text--date">
Published <time datetime="2022-08-18T14:52:20Z" class="date byline__time modified-date relative-date">18 August 22</time>
</span>
</p>
</div>
</a>
</section>
</li>
<div class="static-leaderboard ad-unit"></div>
</ul>

</section>
<section data-total-count="" data-type="" class="listing listing--related listing--suggested">
<span class="listing__title listing__title--primary"><span>You might also like</span></span>
<div class="listing__fade listing__fade--left"></div>
<div class="listing__fade listing__fade--right"></div>
<div class="listing__arrow listing__arrow--left">
<svg height="25" width="25">
<polygon points="12.5,3 5,20 20,20"></polygon>
</svg>
</div>
<div class="listing__arrow listing__arrow--right">
<svg height="25" width="25">
<polygon points="12.5,3 5,20 20,20"></polygon>
</svg>
</div>
<ul class="listing__list listing__list--related">
<li class="listing__item">
<section>
<a class="listing__link" href="https://www.goodto.com/entertainment/where-is-animal-park-filmed-all-you-need-to-know-about-the-bbc-2-wildlife-show">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<picture><source type="image/webp" alt="Kate Humble and Ben Fogle, where is Animal Park filmed?" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8-230-80.jpg.webp 230w, https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8-268-80.jpg.webp 268w, https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8-600-80.jpg.webp 600w, https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8-800-80.jpg.webp 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Kate Humble and Ben Fogle, where is Animal Park filmed?" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/goodto/missing-image.svg" alt="Kate Humble and Ben Fogle, where is Animal Park filmed?" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/pqGfawvFuQkTiZuAGHjMA8.jpg" data-pin-nopin="true"></picture>
</div>
</div>
<div class="listing__textblock">
<span class="listing__title">
Where is Animal Park filmed? All you need to know about the BBC 2 wildlife show
</span>
<p class="listing__text listing__text--synopsis">
Fans of BBC's Animal Park are wondering where is it filmed?
</p>
<p class="listing__text listing__text--byline">
By Selina Maycock
&bull;
<span class="listing__text--date">
Published <time datetime="2022-08-18T14:44:31Z" class="date byline__time modified-date relative-date">18 August 22</time>
</span>
</p>
</div>
</a>
</section>
</li>
<li class="listing__item">
<section>
<a class="listing__link" href="https://www.goodto.com/entertainment/who-is-the-new-university-challenge-host-amol-rajan">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<picture><source type="image/webp" alt="Who is the new University Challenge host Amol Rajan?" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE-230-80.jpg.webp 230w, https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE-268-80.jpg.webp 268w, https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE-600-80.jpg.webp 600w, https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE-800-80.jpg.webp 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Who is the new University Challenge host Amol Rajan?" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/goodto/missing-image.svg" alt="Who is the new University Challenge host Amol Rajan?" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/PdMZ4tFywENCpeKUeH3TGE.jpg" data-pin-nopin="true"></picture>
</div>
</div>
<div class="listing__textblock">
<span class="listing__title">
Who is the new University Challenge host Amol Rajan?
</span>
<p class="listing__text listing__text--synopsis">
Jeremy Paxman's replacement on BBC's University Challenge has been announced but fans are asking who is Amol Rajan?
</p>
<p class="listing__text listing__text--byline">
By Selina Maycock
&bull;
<span class="listing__text--date">
Published <time datetime="2022-08-18T13:29:14Z" class="date byline__time modified-date relative-date">18 August 22</time>
</span>
</p>
</div>
</a>
</section>
</li>
<div class="static-leaderboard ad-unit"></div>
<li class="listing__item">
<section>
<a class="listing__link" href="https://www.goodto.com/entertainment/when-is-house-of-the-dragon-set-year-prequel">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<picture><source type="image/webp" alt="a still of Matt Smith holding a dragon's egg in House of the Dragon" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV-230-80.jpg.webp 230w, https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV-268-80.jpg.webp 268w, https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV-600-80.jpg.webp 600w, https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV-800-80.jpg.webp 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="a still of Matt Smith holding a dragon's egg in House of the Dragon" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/goodto/missing-image.svg" alt="a still of Matt Smith holding a dragon's egg in House of the Dragon" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/AgJvJ9kf5CXCMcVde3MttV.jpg" data-pin-nopin="true"></picture>
</div>
</div>
<div class="listing__textblock">
<span class="listing__title">
When is House of the Dragon set and is it a sequel or prequel?
</span>
<p class="listing__text listing__text--synopsis">
Audiences want to know when is House of the Dragon set and whether it is a sequel or prequel of the original Game of Thrones series. Here's our in-depth explainer guide.
</p>
<p class="listing__text listing__text--byline">
By Emily Stedman
&bull;
<span class="listing__text--date">
Published <time datetime="2022-08-18T13:16:56Z" class="date byline__time modified-date relative-date">18 August 22</time>
</span>
</p>
</div>
</a>
</section>
</li>
<li class="listing__item">
<section>
<a class="listing__link" href="https://www.goodto.com/entertainment/house-of-the-dragon-cast">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<picture><source type="image/webp" alt="a still of the House of the Dragon cast Paddy Considine and Rhys Ifans from an episode" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W-230-80.jpg.webp 230w, https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W-268-80.jpg.webp 268w, https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W-600-80.jpg.webp 600w, https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W-800-80.jpg.webp 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="a still of the House of the Dragon cast Paddy Considine and Rhys Ifans from an episode" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/goodto/missing-image.svg" alt="a still of the House of the Dragon cast Paddy Considine and Rhys Ifans from an episode" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/XEwUSPoBoHZGFMPNx9mX2W.jpg" data-pin-nopin="true"></picture>
</div>
</div>
<div class="listing__textblock">
<span class="listing__title">
House of the Dragon cast: A who's who guide to the Game of Thrones spin-off
</span>
<p class="listing__text listing__text--synopsis">
As fans prepare themselves for the new series, we share who is who in the House of Dragon cast and where you've seen the actors before.
</p>
<p class="listing__text listing__text--byline">
By Robyn Morris
&bull;
<span class="listing__text--date">
Last updated <time datetime="2022-08-18T13:24:36Z" class="date byline__time modified-date relative-date">18 August 22</time>
</span>
</p>
</div>
</a>
</section>
</li>
<div class="static-leaderboard ad-unit"></div>
<li class="listing__item">
<section>
<a class="listing__link" href="https://www.goodto.com/entertainment/new-wednesday-addams-actress-jenna-ortega">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<picture><source type="image/webp" alt="A close up of Jenna Ortega portraying Wednesday Addams with a dark purple background" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH-230-80.jpg.webp 230w, https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH-268-80.jpg.webp 268w, https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH-600-80.jpg.webp 600w, https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH-800-80.jpg.webp 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="A close up of Jenna Ortega portraying Wednesday Addams with a dark purple background" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/goodto/missing-image.svg" alt="A close up of Jenna Ortega portraying Wednesday Addams with a dark purple background" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/kNSDVdGmW4CuQbGnPGwPDH.jpg" data-pin-nopin="true"></picture>
</div>
</div>
<div class="listing__textblock">
<span class="listing__title">
Jenna Ortega: The &lsquo;new&rsquo; Wednesday Addams actress - and where you&rsquo;ve seen her before
</span>
<p class="listing__text listing__text--synopsis">
Jenna Ortega is the new Wednesday Addams actress in Tim Burton's 'Wednesday', soon to appear on Netflix
</p>
<p class="listing__text listing__text--byline">
By Ellie Hutchings
&bull;
<span class="listing__text--date">
Published <time datetime="2022-08-18T11:39:36Z" class="date byline__time modified-date relative-date">18 August 22</time>
</span>
</p>
</div>
</a>
</section>
</li>
<li class="listing__item">
<section>
<a class="listing__link" href="https://www.goodto.com/house-of-the-dragons-release-date-cast">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<picture><source type="image/webp" alt="Emma D'Arcy and Matt Smith in a still from House of the Dragon" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8-230-80.jpg.webp 230w, https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8-268-80.jpg.webp 268w, https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8-600-80.jpg.webp 600w, https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8-800-80.jpg.webp 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Emma D'Arcy and Matt Smith in a still from House of the Dragon" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/goodto/missing-image.svg" alt="Emma D'Arcy and Matt Smith in a still from House of the Dragon" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/bT8HJjPtT7eHHCZJwM5tp8.jpg" data-pin-nopin="true"></picture>
</div>
</div>
<div class="listing__textblock">
<span class="listing__title">
When does House of the Dragon come out? Release date - plus where and how to watch it
</span>
<p class="listing__text listing__text--synopsis">
Game of Thrones fan want to know when does House of the Dragon come out. Plus details of where you can watch it in the UK and US.
</p>
<p class="listing__text listing__text--byline">
By Robyn Morris
&bull;
<span class="listing__text--date">
Last updated <time datetime="2022-08-18T13:20:55Z" class="date byline__time modified-date relative-date">18 August 22</time>
</span>
</p>
</div>
</a>
</section>
</li>
<div class="static-leaderboard ad-unit"></div>
<li class="listing__item">
<section>
<a class="listing__link" href="https://www.goodto.com/entertainment/where-is-ronaiah-tuiasosopo-now-manti-teo-now-untold-netflix">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<picture><source type="image/webp" alt="Where is Ronaiah Tuiasosopo now?" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6-230-80.jpg.webp 230w, https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6-268-80.jpg.webp 268w, https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6-600-80.jpg.webp 600w, https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6-800-80.jpg.webp 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="Where is Ronaiah Tuiasosopo now?" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/goodto/missing-image.svg" alt="Where is Ronaiah Tuiasosopo now?" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/QZDF2rF6iEfyZGWkLcysu6.jpg" data-pin-nopin="true"></picture>
</div>
</div>
<div class="listing__textblock">
<span class="listing__title">
Where is Ronaiah Tuiasosopo now? Manti Te'o's catfish from Untold: The Girlfriend Who Didn't Exist
</span>
<p class="listing__text listing__text--synopsis">
Many are asking, Where is Ronaiah Tuiasosopo now? as the Netflix documentary about the catfishing scandal airs
</p>
<p class="listing__text listing__text--byline">
By Robyn Morris
&bull;
<span class="listing__text--date">
Published <time datetime="2022-08-18T08:26:25Z" class="date byline__time modified-date relative-date">18 August 22</time>
</span>
</p>
</div>
</a>
</section>
</li>
<li class="listing__item">
<section>
<a class="listing__link" href="https://www.goodto.com/entertainment/when-married-at-first-sight-uk-start-date-contestants">
<div class="listing__image-layout">
<div class="listing__image-wrapper">
<picture><source type="image/webp" alt="a collage showing four Married at First Sight UK contestants for the 2022 series" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf-230-80.jpg.webp 230w, https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf-268-80.jpg.webp 268w, https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf-360-80.jpg.webp 360w, https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf-450-80.jpg.webp 450w, https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf-600-80.jpg.webp 600w, https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf-800-80.jpg.webp 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf.jpg" data-pin-nopin="true"></source><source type="image/jpeg" alt="a collage showing four Married at First Sight UK contestants for the 2022 series" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf.jpg" data-pin-nopin="true"></source><img src="https://vanilla.futurecdn.net/goodto/missing-image.svg" alt="a collage showing four Married at First Sight UK contestants for the 2022 series" class="listing__image lazy-image-van" data-normal="https://vanilla.futurecdn.net/goodto/missing-image.svg" data-srcset="https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf-230-80.jpg 230w, https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf-268-80.jpg 268w, https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf-360-80.jpg 360w, https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf-450-80.jpg 450w, https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf-600-80.jpg 600w, https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf-800-80.jpg 800w" data-sizes="(min-width: 1024px) 300px, (min-width: 450px) calc(100vw / 2), 100vw" data-original-mos="https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf.jpg" data-pin-media="https://cdn.mos.cms.futurecdn.net/JpUdnWKWwYBGftX2MafFAf.jpg" data-pin-nopin="true"></picture>
</div>
</div>
<div class="listing__textblock">
<span class="listing__title">
When does Married at First Sight UK start in 2022? Meet the new brides and grooms
</span>
<p class="listing__text listing__text--synopsis">
Fans of the hit reality show are eager to know when does Married at First Sight start again and who are the 2022 cast heading down the aisle.
</p>
<p class="listing__text listing__text--byline">
By Emily Stedman
&bull;
<span class="listing__text--date">
Last updated <time datetime="2022-08-18T10:05:33Z" class="date byline__time modified-date relative-date">18 August 22</time>
</span>
</p>
</div>
</a>
</section>
</li>
<div class="static-leaderboard ad-unit"></div>
</ul>

<a href="https://www.goodto.com/entertainment" class="listing__block-link">View More &#9656;</a>
</section>
</div>
</div>
</div>
</article>
<script>
//Block Requirejs
FlexiLoader.requires.push(function() {
new Flexi.Toc(null);
}); FlexiLoader.requires.push(function() {
new Flexi.StickyBottomBanner(null);
});
FlexiLoader.requires.push(function() {
Flexi.Dropdown();
}); FlexiLoader.requires.push(function() {
Flexi.Zoom.initModule();
});
FlexiLoader.requires.push(function() {
if(window.FlexiSseConfig){
new Flexi.LiveFeeds(FlexiSseConfig);
}
});
</script>
</div>
<section class="footer footer-main-wrapper">
<div class="footer__section--sitelinks">
<div class="footer__section">
<h2 class="footer__title footer__title--section footer__divide">Useful links</h2>
<div class="footer__listcontainer">
<div class="footer__divide">
<h3 class="footer__title">Family</h3>
<ul class="footer-section__list">
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.goodto.com/family/early-signs-of-pregnancy-64319" target="_blank" rel="noopener">Early signs of pregnancy</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.goodto.com/family/unusual-baby-names-80485" target="_blank" rel="noopener">Unusual baby names</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.goodto.com/family/facts-for-kids-5446" target="_blank" rel="noopener">Fantastic facts for kids</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.goodto.com/family/kids-party-games-32207" target="_blank" rel="noopener">Kids party games</a><span class="sr-only"> (opens in new tab)</span></li>
</ul>
</div>
<div class="footer__divide">
<h3 class="footer__title">Recipes</h3>
<ul class="footer-section__list">
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.goodto.com/recipes/mary-berry-s-lemon-drizzle-cake" target="_blank" rel="noopener">Lemon drizzle cake</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.goodto.com/recipes/mary-berrys-chocolate-cake-recipe" target="_blank" rel="noopener">Chocolate cake</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.goodto.com/recipes/basic-cupcake-recipe" target="_blank" rel="noopener">Basic cupcake</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.goodto.com/food/recipe-collections/low-calorie-meals-150-family-dinners-under-500-calories-52074" target="_blank" rel="noopener">Low calorie meals</a><span class="sr-only"> (opens in new tab)</span></li>
</ul>
</div>
<div class="footer__divide">
<h3 class="footer__title">Wellbeing </h3>
<ul class="footer-section__list">
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.goodto.com/wellbeing/beauty/best-perfumes-of-all-time-623663" target="_blank" rel="noopener">Best perfumes of all time</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.goodto.com/wellbeing/why-am-i-so-tired-66857" target="_blank" rel="noopener">Why am I so tired?</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.goodto.com/wellbeing/what-do-my-dreams-mean-71645" target="_blank" rel="noopener">Dream meanings explained</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer-section__list-item"><a class="footer-section__link" href="https://www.goodto.com/wellbeing/how-to-stop-drinking-alcohol-521760" target="_blank" rel="noopener">How to stop drinking alcohol</a><span class="sr-only"> (opens in new tab)</span></li>
</ul>
</div>
</div>
</div>
</div>
<div class="footer__section--companylinks">
<div class="footer__section">
<div class="footer__title footer__title--section">
<a class="footer__logo" href="https://www.goodto.com"><svg xmlns="http://www.w3.org/2000/svg" width="440" height="60" viewbox="0 0 440 60" fill="none"><title>Good To Know</title><path d="M0.160034 30.33V29.61C0.160034 12.96 11.18 0.970001 26.47 0.970001C34.35 0.970001 39.74 3.22001 44.89 7.57001L37.97 16.66C34.99 13.92 31.7 11.83 26.31 11.83C18.27 11.83 12.15 19.15 12.15 29.53V30.17C12.15 41.75 18.51 48.27 26.79 48.27C30.09 48.27 33.06 47.47 35.16 45.94V35.96H24.94V25.82H46.26V51.88C41.11 55.74 34.6 58.88 26.23 58.88C11.1 58.89 0.160034 47.95 0.160034 30.33Z" fill="#231F20"></path><path d="M50.28 37.09V36.21C50.28 23.42 58.97 14.17 70.63 14.17C82.29 14.17 90.82 23.26 90.82 36.13V37.02C90.82 49.81 82.21 59.06 70.55 59.06C58.89 59.06 50.28 49.96 50.28 37.09ZM79.56 36.93V36.37C79.56 29.37 76.02 24.06 70.55 24.06C64.84 24.06 61.54 29.29 61.54 36.29V36.85C61.54 43.77 65.16 49.16 70.63 49.16C76.26 49.16 79.56 43.93 79.56 36.93Z" fill="#231F20"></path><path d="M93.48 37.09V36.21C93.48 23.42 102.17 14.17 113.83 14.17C125.49 14.17 134.02 23.26 134.02 36.13V37.02C134.02 49.81 125.41 59.06 113.75 59.06C102.09 59.06 93.48 49.96 93.48 37.09ZM122.76 36.93V36.37C122.76 29.37 119.22 24.06 113.75 24.06C108.04 24.06 104.74 29.29 104.74 36.29V36.85C104.74 43.77 108.36 49.16 113.83 49.16C119.46 49.16 122.76 43.93 122.76 36.93Z" fill="#231F20"></path><path d="M136.84 37.17V35.88C136.84 21.16 144.64 14.16 153.25 14.16C159.04 14.16 162.42 17.3 164.91 20.52V0H176.33V58.08H164.91V52.13C162.42 55.75 158.96 58.89 153.25 58.89C144.72 58.89 136.84 51.89 136.84 37.17ZM165.08 36.93V36.13C165.08 28.81 161.38 24.14 156.63 24.14C151.88 24.14 148.26 28.81 148.26 36.13V36.93C148.26 44.25 151.88 48.92 156.63 48.92C161.38 48.92 165.08 44.25 165.08 36.93Z" fill="#231F20"></path><path d="M184.06 47.31V24.62H179.72V14.97H184.06V3.95001H195.48V14.97H204.01V24.62H195.48V44.97C195.48 47.46 196.61 48.67 199.02 48.67C200.79 48.67 202.48 48.19 203.93 47.46V56.55C201.68 57.84 198.94 58.8 195.48 58.8C188.89 58.81 184.06 56.24 184.06 47.31Z" fill="#231F20"></path><path d="M205.46 37.09V36.21C205.46 23.42 214.15 14.17 225.81 14.17C237.48 14.17 246 23.26 246 36.13V37.02C246 49.81 237.39 59.06 225.73 59.06C214.07 59.05 205.46 49.96 205.46 37.09ZM234.74 36.93V36.37C234.74 29.37 231.2 24.06 225.73 24.06C220.02 24.06 216.72 29.29 216.72 36.29V36.85C216.72 43.77 220.34 49.16 225.81 49.16C231.45 49.16 234.74 43.93 234.74 36.93Z" fill="#231F20"></path><path d="M242.87 56.8L246.17 56.4C251.96 55.68 252.61 54.31 253.57 50.77L264.35 10.63C265.23 7.09 265.15 5.96001 260.57 5.32001L256.47 4.76001L256.79 3.47C261.46 3.55 265.32 3.54999 269.9 3.54999C274.57 3.54999 279.55 3.55 284.14 3.47L283.82 4.76001L280.52 5.16C274.73 5.88 274.08 7.25001 273.12 10.79L262.42 50.93C261.45 54.47 261.62 55.6 266.12 56.24L269.98 56.8L269.66 58.09C265.08 58.09 260.41 58.01 255.74 58.01C251.16 58.01 247.21 58.09 242.55 58.09L242.87 56.8ZM287.44 58C282.45 58 277.79 58.08 272.88 58.08L273.2 56.79L276.1 56.39C279.96 55.83 280.77 54.94 280.77 53.33C280.77 52.36 280.21 51 279.4 49.63L267.98 30.24L286.64 15.28C292.92 10.21 294.2 8.76001 294.2 7.32001C294.2 6.11001 293.07 5.54999 290.26 5.14999L287.53 4.75L287.85 3.45999C292.03 3.53999 296.14 3.54001 300.24 3.54001C304.42 3.54001 309.09 3.53999 313.27 3.45999L312.95 4.75L310.7 5.07001C304.26 6.04001 298.31 8.12999 287.77 16.33L275.38 26.14L287.37 46.33C291.31 52.85 294.21 55.5 298.79 56.31L301.28 56.79L300.96 58.08C296.04 58.09 292.34 58 287.44 58Z" fill="#231F20"></path><path d="M326.13 52.29C326.13 50.12 326.77 47.7 327.74 45.13L333.13 31.13C334.26 28.23 334.66 26.38 334.66 24.78C334.66 22.45 333.37 21 330.56 21C324.93 21 318.73 30.81 314.23 45.46L310.37 58.09C309.89 58.09 308.52 58.01 306.51 58.01C304.42 58.01 303.05 58.09 302.65 58.09L310.77 32.19C311.82 28.89 312.3 26.72 312.3 24.63C312.3 22.62 311.25 21.33 308.92 21.33C306.02 21.33 303.37 24.87 300.47 32.35L299.18 31.95C302.64 23.02 305.46 18.6 311.73 18.6C316.72 18.6 318.65 21.42 318.65 24.87C318.65 28.32 317.77 31.47 313.98 42.89C318.73 28.65 324.03 18.19 333.45 18.19C339.16 18.19 341.98 21.57 341.98 25.91C341.98 28.32 341.26 30.82 340.29 33.31L334.9 47.15C334.02 49.32 333.45 51.25 333.45 52.86C333.45 54.87 334.42 56.24 336.59 56.24C339.57 56.24 342.14 52.78 345.12 45.14L346.41 45.54C342.95 54.55 340.22 58.89 333.86 58.89C328.55 58.89 326.13 55.99 326.13 52.29Z" fill="#231F20"></path><path d="M360.4 59.29C353.32 59.29 347.53 54.87 347.53 45.21C347.53 32.02 357.02 18.18 370.62 18.18C377.78 18.18 383.57 22.6 383.57 32.34C383.57 45.54 374.16 59.29 360.4 59.29ZM360.48 58.09C364.58 58.09 368.44 53.67 371.26 47.71C374.08 41.84 376.01 34.36 376.01 27.44C376.01 21.57 374.08 19.4 370.62 19.4C366.6 19.4 362.66 23.82 359.84 29.86C357.02 35.57 355.09 43.13 355.09 50.13C355.09 55.91 356.94 58.09 360.48 58.09Z" fill="#231F20"></path><path d="M408.03 52.86C404.41 56.48 400.55 58.89 396.45 58.89C391.46 58.89 387.76 54.79 387.76 48.91C387.76 36.44 398.86 29.12 403.13 23.73L403.05 23.65C400.72 25.9 399.43 26.38 396.61 26.38C394.92 26.38 392.59 25.98 390.98 25.98C389.45 25.98 388.73 26.78 388.73 28.31C388.73 28.79 388.81 29.52 388.97 30.24L388 30.56C387.36 28.95 386.63 26.54 386.63 24.45C386.63 20.51 388.4 18.18 391.86 18.18C395.88 18.18 398.78 22.44 401.59 22.44C403.28 22.44 404.32 21.23 404.41 18.34C405.05 17.86 406.5 18.1 406.5 19.39C406.5 20.6 405.62 22.13 404.17 24.06C398.78 31.22 395.24 37.25 395.24 45.62C395.24 51.97 397.89 55.11 401.03 55.11C403.04 55.11 405.37 53.82 407.55 51.81C406.75 49.72 406.26 47.06 406.26 44.01C406.26 33.63 414.22 18.27 421.3 18.27C423.79 18.27 425.4 19.72 425.4 23.1C425.4 30.26 419.85 39.59 414.22 46.51C415.35 51.66 418 55.04 421.86 55.04C425.16 55.04 429.02 51.18 431.75 46.19C434.57 41.12 436.34 35.09 436.34 30.34C436.34 29.54 436.26 28.89 435.78 28.41C435.38 28.01 434.57 27.85 433.29 27.85C430.64 27.77 428.22 26.16 428.22 23.1C428.22 20.12 430.39 17.87 433.53 17.87C437.63 17.87 439.81 20.85 439.81 26.16C439.81 32.76 436.75 40.8 432.73 47.32C428.47 54.24 422.84 58.9 417.61 58.9C413.42 58.89 409.96 56.8 408.03 52.86ZM413.9 45.21C418.48 38.69 421.7 30.49 421.7 23.17C421.7 20.92 420.98 20.03 419.77 20.03C416.55 20.03 413.58 27.43 413.58 40.46C413.58 42.16 413.66 43.77 413.9 45.21Z" fill="#231F20"></path></svg>
</a>
</div>
<ul class="footer__listcontainer">
<li class="footer__list-item"><a class="footer__link" href="https://www.goodto.com/info/about-goodtoknow-492939" target="_blank" rel="noopener" data-original-url="/about-us">About us</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.goodto.com/info/contact-us-65984" target="_blank" rel="noopener">Contact us</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.futureplc.com/terms-conditions/" target="_blank" rel="noopener">Terms and conditions</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.futureplc.com/privacy-policy/" target="_blank" rel="noopener">Privacy policy</a><span class="sr-only"> (opens in new tab)</span></li>
<li class="footer__list-item"><a class="footer__link" href="https://www.futureplc.com/cookies-policy/" target="_blank" rel="noopener">Cookies policy</a><span class="sr-only"> (opens in new tab)</span></li>
</ul>
</div>
<p class="footer__text">GoodTo is part of Future plc, an international media group and leading digital publisher. <a href="https://www.futureplc.com/"> Visit our corporate site</a>.
<br>&copy; Future Publishing Limited Quay House, The Ambury, Bath BA1 1UA. All rights reserved. England and Wales company registration number 2008885.</p>
</div>
</section>
<script type="module" id="hawklinks-script-es6" async src="https://search-api.fie.futurecdn.net/hl/es6/hawklinks.js"></script>
<script type="nomodule" id="hawklinks-script" async src="https://search-api.fie.futurecdn.net/hl/es5/hawklinks.js"></script>
<!-- Google Tag Manager -->
<script>
(function(){
function loadGTM(gtmCode){
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.defer=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer', gtmCode);
}
// Can't be in asset loader until we can call custom loader functions
;(window.Promise
? Promise.all([
window.reliablePageLoad,
window.reliableConsentGiven
])
: window.reliableConsentGiven
).then(function(){
setTimeout(
function(){
window.vanilla.featureFlags.gtm.sitespecific && loadGTM('GTM-P8PKZJJ')
window.vanilla.featureFlags.gtm.vanilla && loadGTM('GTM-KHCPGDF')
}, 1500);
});
})();
</script>
<!-- End Google Tag Manager -->
<script id="vanilla-slice-utils">(()=>{"use strict";function e(e,r,n){return r in e?Object.defineProperty(e,r,{value:n,enumerable:!0,configurable:!0,writable:!0}):e[r]=n,e}function r(e,r){(null==r||r>e.length)&&(r=e.length);for(var n=0,t=new Array(r);n<r;n++)t[n]=e[n];return t}function n(e){return function(e){if(Array.isArray(e))return r(e)}(e)||function(e){if("undefined"!=typeof Symbol&&null!=e[Symbol.iterator]||null!=e["@@iterator"])return Array.from(e)}(e)||function(e,n){if(e){if("string"==typeof e)return r(e,n);var t=Object.prototype.toString.call(e).slice(8,-1);return"Object"===t&&e.constructor&&(t=e.constructor.name),"Map"===t||"Set"===t?Array.from(e):"Arguments"===t||/^(?:Ui|I)nt(?:8|16|32)(?:Clamped)?Array$/.test(t)?r(e,n):void 0}}(e)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance.\nIn order to be iterable, non-array objects must have a [Symbol.iterator]() method.")}()}function t(e,r){var n=Object.keys(e);if(Object.getOwnPropertySymbols){var t=Object.getOwnPropertySymbols(e);r&&(t=t.filter((function(r){return Object.getOwnPropertyDescriptor(e,r).enumerable}))),n.push.apply(n,t)}return n}function o(r){for(var n=1;n<arguments.length;n++){var o=null!=arguments[n]?arguments[n]:{};n%2?t(Object(o),!0).forEach((function(n){e(r,n,o[n])})):Object.getOwnPropertyDescriptors?Object.defineProperties(r,Object.getOwnPropertyDescriptors(o)):t(Object(o)).forEach((function(e){Object.defineProperty(r,e,Object.getOwnPropertyDescriptor(o,e))}))}return r}window.slice=o(o({},window.slice||{}),{},{resolveDependencies:function(e,r){return Promise.all(e.map((function(e){var t=e.endpoint,o=e.windowObject,i=e.fallback;return window.slice[o]?Promise.resolve():function e(){var o=arguments.length>0&&void 0!==arguments[0]?arguments[0]:"".concat(r||"","/").concat(t);return new Promise((function(r,t){var c=document.createElement("script");c.async=!0,c.onload=r,c.onerror=function(){i.length?(Promise.all(n(i).map((function(r){var n=r.window,t=r.src;return window[n]?(window.slice[n]=window[n],Promise.resolve()):e(t).then((function(){return window.slice[n]=window[n]}))}))).then((function(){r(void 0)})),i=[]):t()},c.src=o,document.body.appendChild(c)}))}()})))}})})();</script><script>window.slice = window.slice || {};
window.slice.hostname = "https:\/\/slice.vanilla.futurecdn.net\/7-0-0\/";</script>
<script>
window.vanilla.featureFlags.parsely.enabled && window.vanilla.addScript("//cdn.parsely.com/keys/goodtoknow.co.uk/p.js", 'parsely-cfg');
</script>
<script>
(function(){
if (('ontouchstart' in window) || (navigator.maxTouchPoints > 0) || (navigator.msMaxTouchPoints > 0)) {
document.body.className += ' touch';
} else {
document.body.className += ' no-touch';
}
})();
</script>
<script>
window.xkeys = {"platform":"progressive","article":"bbwxLbtzzqwdnmvo6sL5b4","article-regionsetid":false,"articletype":"news","articletemplate":"standard","article-age":"recent","region":"US","language":"en","modifieddate":1660836401,"author":["5xFxcjPk5M5v9SnHHNtBqN"],"tag":["bBy9LUweKomQvEfLZE2QZw","7q5cJ1c15dtPGaMJKQpYtr"]};
</script>
<script>ffte = window.ffte || {}; ffte.logo = 'https://cdn.mos.cms.futurecdn.net/flexiimages/v3z0ewdmvm1652701556.svg'; </script>
<script>
function loadTaboola()
{
var script = window.document.createElement('script');
script.async = 1;
script.src = '//cdn.taboola.com/libtrc/futureplc-network/loader.js';
var insertLocation = window.document.getElementsByTagName('script')[0];
insertLocation.parentNode.insertBefore(script, insertLocation);
}
window._taboola = window._taboola || [];
window._taboola.push({article: 'auto'});
(window.Promise
? window.Promise.all([window.reliablePageLoad, window.reliableConsentGiven])
: window.reliableConsentGiven
).then(function () {
var delay = 0;
window.setTimeout(loadTaboola, delay)
});
</script>
</body>
</html>
